Showing results for 
Search instead for 
Did you mean: 

Bring back temporarily disable voicemail?

I'm a Contributor Level 2
I'm a Contributor Level 2

One of the great selling features of Fido many years ago was the ability to continue to pay for voicemail but to temporarily disable callers being able to leave a message. It was a fantastic feature!


I'm getting too many calls from a relative and would like to disable the voicemail to hopefully discourage constant calling. I don't want to block their number at the moment.


I've just spent ages this evening calling my own phone in the hopes of filling up my voicemail. Not finished yet. I really shouldn't have to do that, ideally we should go back to the on-off feature.


I understand at the time people were thinking they wouldn't have to pay for the periods that they had disabled their voicemail (I don't know why they would have thought that) and that it created problems between the users & Fido. It seems to me that all would be required is I thorough explanation and perhaps periodic automated texts to remind people of the situation. 


Heck, I would pay extra to be able to use this feature again.


Please bring it back!



Hello @linda99


The only way to stop receiving voicemails is to remove the feature itself from your Fido account.


Other than this, some phones might have features allowing to disable the voicemail manually.


What phone model are you using on your end?


And have you tried anything to resolve this?




I'm a Contributor Level 2
I'm a Contributor Level 2

Samsung Galaxy 6. I have not tried anything recently because I was told by fido quite a while ago that they no longer offer this feature.


I'm not interested in cancelling my voicemail!


Which reminds me, I forgot to phone my mobile phone repeatedly today to try and fill up the mailbox

Hello @linda99,


I disable forwarding calls to voicemail on my Pixel phone and can confirm it will ring for the set time and then ends the call.


You should be able to do it on your S6 by following these instruction:

  1. Open the Phone APP.
  2. Tap Menu icon > Settings.
  3. Tap More settings.
  4. Tap Call forwarding.
  5. Tap  When Busy, When unanswered and When unreachable and turn them off.

When you are ready to enable your voicemail just go back and turn them on.



I'm a Contributor Level 2
I'm a Contributor Level 2

@KAPABALE-K,  thank you so much for your insights! It wasn’t that easy on the Samsung, unfortunately. However, by your directing me to that path, I was able to change it to “always forward” and set my home number.  From there, I can turn off the home voicemail.


I should note that I did try to disable the options as you mentioned, but it (Fido, I think, as opposed to the phone)  wouldn’t allow me to do that.


I haven’t had a chance to test it yet, but theoretically it should work! Thanks!

Hello @linda99,


If you set the always forward to on then you will not receive any calls on the cellphone and all your calls will be forwarded to your home phone. 


Also, most importantly if your plan does not have call forwarding minutes you will be charged per-minute for the call forwarding to any other number.


Dial *#61# this will show you your voicemail forwarding number, make a note of that number because you might need it in the future.


I actually had the S6 and I was able to change the 3 forwarding options, unfortunately I do not have that phone on me anymore. It should work for you though.


Usually those 3 fields sometimes says "Voicemail" once you turn it off when you try to re-enable it you most likely will get an error because it cant register text this is when you will need to input your voicemail forwarding number.


I ran into this problem when testing it.



I'm a Contributor Level 2
I'm a Contributor Level 2

@KAPABLE-K  thanks for the update! Just before I read that, I had a call come through redirected to the home line and I noticed that yes, I was not made aware of it from my mobile phone. That's workable, but not ideal. So... I went back to the settings to try and adjust them again. I disabled the call forwarding to my home which worked, but also the other options remained disabled. Yay!


When I tried that earlier they automatically reverted to the voicemail number (and as mentioned in my earlier reply, I was getting an error that would not allow me to disable forwarding to my voicemail). 


Anyway, so for the moment it looks as though it will work!


Thank you for taking the time to reply with so much information!


Glad it worked out for you @linda99, if you need further assistance don't hesitate to ask and the community will gladly help.



I'm a Contributor Level 2
I'm a Contributor Level 2

I just assumed it would work since the voice mail forwarding seemed finally to be disabled, my bad because I should have tested it first. 


Unfortunately there has actually been no solution. Sad


I was able to get to a phone and call my cell phone and the voicemail picked up!!


Sad :(. :(. Sad 


I went back and checked the settings in the darn voice mail phone number is back there again! This is ridiculous!


I tried once again to disable those phone numbers and it just won't let me! I keep getting these two error messages for each of  the options:


"Failed to read data.  Unable to deactivate call diverting when busy. Not supported by operator"


"Failed to read data.  Unexpected response from network."


That  sounds like it's a problem from Fido


Not a happy camper.




Hello again @linda99,


It's odd that it did not work, I believe your S6 is using Android 7 the only phones I currently have to test uses Android 9 and 10 and I am able to disable/enable forwarding to my voicemail. 


I have put time into testing it as best as I can to help you, it's not cool that you are bringing up old posts. If you keep your focus on your post I'm sure we can figure this out.


To clarify what @FidoKenny about removing the voicemail from your account, it will not be canceled they just suppress the feature. You can have it enabled again, given the only way to do that is to have Fido do it on their end.


Now let's see if we can get this working on your end.


Is your phone connected to WiFi and is WiFi calling enabled? If so disable that and try to disable the 3 call forwarding features on the phone again. 

I'm a Contributor Level 2
I'm a Contributor Level 2

Apologies for replying on old threads. Since they weren't closed threads, and at least one of them had recent activity I figured it was okay. I also figured different eyes might have some other angles or maybe they have figured it out since the time they originally posted. I  apologize if that is not appropriate.


Yes, my Android is version 7.


I'm using Wi-Fi, but I'm not using Wi-Fi phone.


I tried it again by turning off Wi-Fi, and tried it again by turning off both Wi-Fi and data. 


Okay, well that sounds relatively easy to do through Fido. I had read elsewhere that there's a cost to disable it and also to reinstate it, which is why I hadn't gone that route ( it would be too much hassle  now to keep contacting Fido for short-term functions - in the past it was nice to be able to turn it off just for an hour or whatever, here and there) 


So, I guess I will just accept that those days are gone and that this  will just not work.


I appreciate your time and your efforts!


@linda99 do you get the same messages when you disable WiFi and then try to turn off the 3 forwarding options? Also, restart your phone to be safe.


Did you get your S6 from Fido?

That is correct @linda99,


We do not provide a service in which specific numbers are unable to leave a voice message in your voicemail inbox.


That said, as mentioned we can disable your voicemail feature temporarily if that helps.This means that you won't have a voicemail service available for as long as you wish, making it so that no one is able to leave you a voice message.