WhatsApp Calling Doesnt work on Wifi

WhatsApp Calling Doesnt work on Wifi

WhatsApp Calling Doesnt work on Wifi

I'm a Participant Level 3

WhatsApp Calling Doesnt work on Wifi

Last week, got home internet from Fido. 

I'm not able to make or receive WhatsApp Calls. 

 

If I connect my phone to my friend's wifi or my workplace wifi, whatsApp call works perfectly fine. 

Even if I enable data, whatsApp calls work however as soon as I switch to home internet, it stops working. 

 

Any idea????

12 REPLIES 12

Hello @mianks,

 

Welcome to the community!

 

Check the firewall settings in the modem it could be blocking the necessary ports for WhatsApp.

 



I'm a Participant Level 3

I didn't make any change in the Router came from Fido.

 

I'm not sure what settings need to be checked.


I know WhatsApp uses UDP protocol for making/receiving calls. I checked the router and firewall setting and doesnt let me make any changes in the firewall.

Hey @mianks

 

Sorry to see your have trouble using WhatsApp on the Fido Internet. Is it the only application that is not working on the internet?

 

Were you able to contact the internet technical support team for help?

 

That said, can you also clarify if you have the latest WhatsApp version as well as the device model you are using?

 

 



I'm a Participant Level 3

- Yes this is the only application doesnt work

 

- I called Fido Technical Support and they simply denied to help

 

- Already updated Whatsapp and also tried on couple of different devices. None is working. 

 

I logged into the MODEM and on Security Tab, there is option for FIREWALL. 

There are 4 options for Firewall. 

a- Maximum
b- Typical

c- Minimum

d- Custom

 

If I keep it at MAXIMUM, calling doesnt work. But if I reduce the Firewall level to TYPICAL or MINIMUM, whatsapp calling is working. 

It doesnt let me change the Firewall rules and I don't want to keep Firewall level to below MAXIMUM. 

 

I need to allow UDP protocol in Firewall, so that I can make/receive calls without compromising the security level. 

 

Hope someone can let me know how to enable different ports and protocols on this modem manually. 

Hey @mianks,

 

Can you let us know what exactly did the Technical Support tell you? 

 

Also, have you tried looking under the Advanced Settings and Port Forwarding?

 

 



I'm a Participant Level 3

I already tried to re-set the modem to its factory settings and still the same problem. 

 

 

I'm a Participant Level 3

I just got Fido internet. My whatsapp voice calls are not working both incoming and outgoing. Any solution will be appreciated. I also noticed after setting up the WiFi and it says Weak Security. I checked the router setting and the security level is Minimum by default.

I'm a Participant Level 3

If I modify the security level to Typical, it's working. I noticed another thing that both vonage and whatsapp audio is not connecting if it's maximum. Any solution will be appreciated. I don't think Fido support is going to give any solution. We may need to look for another provider if this problem persists.

Hey @rknp

 

Have you tried contacting tech support for this? You can reach them at 1-888-259-3436.

 

 



I'm a Participant Level 3

Thanks, Julien.

 

Yes, I did discuss with the customer support for almost 4 hours yesterday. After troubleshooting, they asked me to monitor for 24 hours, but the issue wasn't resolved yet.

I'm a Participant Level 3

Hi Julien,

 

Issue wasn't resolved yet. Not sure what was the above URL that you shared becasue I could not access the URL as I am getting the below message.

 

"You do not have sufficient privileges for this resource or its parent to perform this action."

Hey @rknp

 

In this case we would suggest reaching back out to our Fido Home Internet Technical support team so they can take a closer look into this with you.

 

They can also be reached through live chat  24/7 right from here