cancel
Showing results for 
Search instead for 
Did you mean: 

Modem not connecting to the Internet

macrojd
I'm a Participant Level 2
I'm a Participant Level 2

Hi, guys. I'm a new costumer. I received the modem yesterday, installed it, but it doesn't connect to the Internet (the @ light is never on). I tried different coaxial cables, turned it off and on again, but nothing. Should I wait for the guys to enable my connection from the box outside the building or it should work right away? (I live in an appartment)

 

Thanks

 

3 REPLIES 3

Cawtau
Senior MVP Senior MVP
Senior MVP

Hello Macrojd,

 

  Welcome to the community!

 

  Do you also have Rogers cable services? Since you live in an apartment, it's possible the cable services are not set up for your particular unit. While most condo or apartment units would already be pre-wired for services, they might need to turn on those services from outside of the units. You might need to contact Fido's Technical Support so they can verify the service to your particular unit.

 

Hope this helps 😀

 

Cheers

 


macrojd
I'm a Participant Level 2
I'm a Participant Level 2

I just called and they confirmed that my cable is not connected to anything. They will send a technician tomorrow. Thanks again for the help.

macrojd
I'm a Participant Level 2
I'm a Participant Level 2

Ah, OK. I'm going to contact technical support then. I moved to this appartment 10 years ago but never used the cable connection, so it is probably not connected to anything.