Log in Error - Fido App

Log in Error - Fido App

Log in Error - Fido App

adamkhomsi
I'm a Participant Level 1

Log in Error - Fido App

Hey there, I'm unable to access the Fido app on my iPhone 6.  When I open the app, I type in my cell number and then click the "Send me the code" button and I get the following error - "There's a problem with the information we received and we can't log you in. Please try again later"

 

IMG_0749.PNG

 

If I then click on "I Don't Have a Fido Number" and try to log in using my online login details, I get the following error:

 

IMG_0750.PNG

 

I've re-installed the app, rebooted the device, cleared cache even reset network settings and still the same happens. 

 

Main frustration is I'm unable to activate my free data bytes as it only appears to be accessible through the app. 

 

Looking forward to a response!

 

Adam

8 REPLIES 8
FidoAmanda
Former Moderator

Hey @adamkhomsi!

 

Are you still getting the same errors? 

 

We were having some difficulties with our app on Saturday but they should be resolved now. Could you test it out now and let us know what happens?



JageDrift
I'm a Participant Level 3

Just came here to post that I’m having the same issue as OP had and it hasn’t resolved itself yet, I’m still having the same issue as OP in regards to logging in, this only happens in the Fido app as I have no issues logging in via the website, please fix, thanks.

Hey @JageDrift, thanks for posting!

 

The app should definitely be up and running now. Can you please try to uninstall the app and then download it again? Also, does this happen both on Wi-Fi and LTE?

 

Let us know!

 



JageDrift
I'm a Participant Level 3

Seems to be working fine now, thanks Smiley

That's awesome! Did you do something specific to get it to work?

 

If so, let us know! I'm sure the info can help others Smiley

 

 



JageDrift
I'm a Participant Level 3

Started acting up again this morning was working fine yesterday, tried uninstalling and redownloading the app, the log in error comes up regardless if it’s on Wi Fi or LTE *sigh* 

Thanks for following up @JageDrift!

 

We'd love to get to the bottom of this and we'll need to access your account in order to troubleshoot further and figure things out.

 

I'm sending you a PM, see you there!

 



FidoPhilippe
Moderator

Hey @adamkhomsi!

 

I'm sad to read that our app is causing you so many headaches. Sad

 

Tell me, are you able to login to My Account through our website with your credentials?

 

If yes, what credentials do you use to login to My Account?

 

Let us know.