Fido my account mobile app

Fido my account mobile app

Fido my account mobile app

mackellshirley
I'm a Participant Level 2

Fido my account mobile app

I have the fido "my account" app on my iphone6. Very often I go to use it , and while waiting for it to activate, a message appears saying" your session has timed out" . Now I can't open the app at all ! Why is this happening?

8 REPLIES 8
FidoManuel
Former Moderator

Hi @mackellshirley!

 

Welcome to the Community!

Can you confirm if your data is enabled when you get that error message? 

If possible, can you also share a screencap of the error message?

Also have you already tried to re-install the application? Did it changed anything?



Hey @mackellshirley!

 

I know it's been a while, but I was curious to know if this is still happening?

 

If it was resolved, what was the solution? Did an update to the app fix it?

 

Let us know Very_Happy



mah941
I'm a Participant Level 2

Hi ,

I just transferred my no to fido. After installing My Account, i found its hapenning with me. I got an android ph, samsung s6. I have removed , reinstall still the same result.

-----------------------------------------

Sorry, something went wrong.

Dont worry! You havent started using your Data bytes.

-----------------------------------------------------------------------

Pops up in Usage & Phone tab.

Very annoying. Any body knows how to overcome this?

Thank you.

Thanks for confirming! Can you please try one last thing for us @mah941?

 

Via your phone settings, please clear the app cache completely and then uninstall and re-install it. Once that's done, let us know if the same happens!

 

 



mah941
I'm a Participant Level 2

i ve clr app cache then uninstall it. 

Unfortunately after installing it i got same result. 

FidoThomas
Moderator (inactive)

Hey @mah941,

 

The situation has been flagged, we'll get back to you as soon as we get an answer Smiley

 

Thanks for your understanding!

 



Hey @mah941

 

Welcome to the Community!

 

Do you get the same result when on Mobile Data and on Wifi?

 

Also, can you confirm your OS version at the moment?

 

You do have the latest one?



mah941
I'm a Participant Level 2

yes i ve tried over wifi , data separately, same result. 

os android version 7.0