Fido MyAccount application - new android version issue

Fido MyAccount application - new android version issue

Fido MyAccount application - new android version issue

simran4996
I'm a Participant Level 1

Fido MyAccount application - new android version issue

I am using Samsung Note 2, previously MyAccount was working properly. From last two weeks when I try to login to my account it shows MyAccount has stopped. I am not able to use my extra free data and am having trouble logging in to my account. 

7 REPLIES 7
kikib
I'm a Participant Level 3

The New Fido version is causing alot of problems. 1. you have to log in every single time even when you have checked off, remember password and username.  The 5 hours of data are gone from the banner. No flexibility to the system. No one can help. 

Hey @kikib!

 

Thanks for sharing Smiley


We're aware of the login, and we're looking into it.

 

For Data Bytes, things should be working. Can you please delete and re-install the app to see if that helps?

 

 



kikib
I'm a Participant Level 3

I have deleted and reinstalled 10 times, turned of my phone power and reinstalled again.. the app is the problem. I did not have any problem with the previous version and I did nothing to my phone. 

Thanks for trying @kikib!

 

Through which tab are you trying to accedd Data Bytes? 

 

Can you try through both the Usage tab and the More tab to see if any of those work? If not, you can reach out to us for further troubleshooting here or we can send you a PM on the Community, whichever you prefer.

 

Keep us posted!

 

 



kikib
I'm a Participant Level 3

None of the aforementioned tabs allow me access to the 5 hours of data. 

Removing the app and reinstalling doesnt work. The app worked with all its bells and whistles, before the new version. 

The new version is the problem. 

Hey @kikib

 

I am going to send you a PM so we can take a closer look into this with you. 

 

 



FidoClaudia
Moderator

Hey @simran4996,

 

Welcome to the Community!

 

We'll need some additional info to be able to look into this for you:

 

- What's the OS version on your device, is it up to date?

- What's the App version that you have installed, is it the latest one?

- What is the exact error message that you get when you open the App? Do you get the error as soon as you open the app or only after you log in?

- Are you able to log in on your online account on Fido.ca directly?

 

Also, can you try uninstalling the app and reinstalling it and let us know if that changes anything? 

 

Keep us posted and we'll take it from there!