Showing results for 
Search instead for 
Did you mean: 

can't access the internet with LTE signal

I'm a participant level 1
I'm a participant level 1

I'm new to Fido and have a brand new phone and I can't access anything! No SMS, no internet, no iMessage, NADA. I can receive phone calls and receive SMS messages, I just can't reply back. I am connect to an LTE network and I've tried contact customer support but no luck! I've tried reseting my network settings, restarting the phone, turning the network off for 10mins, taking the sim card out and putting back in; absolutely nothing works. Does anyone have any suggestions, I'm very sad that I have switched carriers now.  


Senior MVP Senior MVP
Senior MVP

Hello Jenna1468,


  Welcome to the community!


  Sorry to hear you're having these issues. Have you verified the phone is using the proper APN? It should be using ltemobile.apn  You can verify the proper settings here.


  If you've used the phone with a previous provider, you might have to delete the previous APN settings before re-inserting your Fido SIM.


Hope this helps Smiley