blackberry Q10 - MMS suddenly stopped working and I can't add new APN

blackberry Q10 - MMS suddenly stopped working and I can't add new APN

blackberry Q10 - MMS suddenly stopped working and I can't add new APN

SOLVED
I'm a Participant Level 2

blackberry Q10 - MMS suddenly stopped working and I can't add new APN

Hi folks,

 

I've sent and received pics and videos in texts for years, on my Blackberry Q10. In the last week, Fido seems to have changed something (APN settings change pushed, perhaps?) and I can suddenly neither send nor receive. 

 

Tech support gave me some APN settings and told me to go in and make a new APN...but there seems to be no place to do that.

 

I tapped: Settings - networks - mobile network - APN, but all it lets me do it enter the APN name, a username, and a password. I need to enter info for MMS Proxy, MMSC, MMS Port....they aren't visible.

 

Anyone know what to do? Thanks for your consideration.

Accepted Solution

Re: blackberry Q10 - MMS suddenly stopped working and I can't add new APN

Solved by Moderator

Hey @ivorytickler! Philippe here. Welcome to the community. Smiley

 

You can find the instructions to enter the APN here. If that doesn't work, you can check-out the Q10 support page right here.

 

Let us know how it goes!

View solution in context
1 REPLY 1
Moderator

Hey @ivorytickler! Philippe here. Welcome to the community. Smiley

 

You can find the instructions to enter the APN here. If that doesn't work, you can check-out the Q10 support page right here.

 

Let us know how it goes!