Text Message

Reply
Highlighted
I'm a Participant Level 2
I'm a Participant Level 2

Text Message

I have not been able to send out text messages since June 29th.

What do I need to do to get it fix?

 

Thanks.

Flag this to a Moderator
Message 1 of 7
311 Views
Highlighted
I'm a Participant Level 2
I'm a Participant Level 2

Re: Text Message

I'm having the same issue.  Huawei P20 Pro.  I did the EMUI update a couple of weeks ago and I was able to send no problem up until the 29th.  I didn't notice until I tried to send one today.

Flag this to a Moderator
Message 2 of 7
308 Views
Highlighted
Moderator
Moderator

Re: Text Message

Hey, 

 

@ares_89 can you let us know the model of the phone you're using? Have you updated your device recently just like @BaoLi?

 

Can you both tell us more about what exactly happens when you try to send a text? Is there an error message and if yes, what's the error? Also, are you using the built-in messaging app or a different one?

 

Keep us posted and we'll take it from there. 

 

 

 

 



Flag this to a Moderator
Message 3 of 7
271 Views
Highlighted
I'm a Participant Level 2
I'm a Participant Level 2

Re: Text Message

I'm using the Google Messages app.  It says Not Sent. Tap To Try Again.  If I use Textra, I just an exclamation mark.  Facebook Messenger just keeps on trying to send.

 

The last text I sent was on the 29th.  Looks like on the 30th, the phone updated HMS Core.  Removing the update didn't help.

Flag this to a Moderator
Message 4 of 7
265 Views
Highlighted
I'm a Participant Level 2
I'm a Participant Level 2

Re: Text Message

I am using Huawei P20 Pro.

The app keep telling me the message is not sent and tap to try again.

I'm using the built-in messaging app.

Tried it with Facebook app and got the same result.

My phone is up-to-date.

I think it stopped working after the new update.

Flag this to a Moderator
Message 5 of 7
261 Views
Highlighted
Moderator
Moderator

Re: Text Message

Hey @BaoLi & @ares_89 !

Thank you both for clarifying. Smiley

It looks like there is a known issue with the latest update, as other people with Huawei devices have recently been reporting similar problems through different online forums since updating.

You might want to give these steps a try to see if it helps, but it truly looks like the issue comes from the update itself. The good news is they're most likely working on a fix as we speak! 

You can always contact Huawei support directly, if you have further questions. 



Flag this to a Moderator
Message 6 of 7
241 Views
Highlighted
I'm a Participant Level 1
I'm a Participant Level 1

Re: Text Message

From Huawei Support:

 

Sign into the Huawei AppGallery app, which was installed in the EMUI 10 update.

Install Huawei Backup. 

 

That's it.  No configuration needed. 

Flag this to a Moderator
Message 7 of 7
189 Views