Setting up outgoing mail server settings

Reply
I'm a Participant Level 2 ACD83
I'm a Participant Level 2

Setting up outgoing mail server settings

I am trying to set up email on my Sony Ericsson Xperia Pro.

 

When I get to the outgoing server settings and try to continue, this message pops up - "Setup could not finish. Unable to open connection to server."

 

Any help/advice with getting my email setup on my smartphone would be appreciated.

 

 

 

Accepted Solution

Re: Setting up outgoing mail server settings


@mir1333 wrote:

I am haveing the same issue on 3G. The Fido setting does not work. I am with bell


Hello Mir1333,

 

  Welcome to the community!

 

  As far as I am aware, Fido does not have an email server anymore (see here). You should use your email provider's email server. In your case, you can find the required information here.

 

Hope this helps Smiley

 

Cheers

View solution in context
Flag this to a Moderator
Message 1 of 8
17,914 Views
Community Specialist
Community Specialist

Re: Setting up outgoing mail server settings

Hey ACD83,

Fido's outgoing mail server is gprs.fido.ca

Depending on the email client you are using, the incoming settings will either be detected automatically (with Gmail, Hotmail for example), or you will need to get your incoming mail server from your email provider (such as Shaw).

Hopefully this helps!


Flag this to a Moderator
Message 2 of 8
17,905 Views
I'm Experienced Level 1
I'm Experienced Level 1

Re: Setting up outgoing mail server settings

Usualy network operators (or sys admins) prevent the use eof external SMTP servers.

I guess you're settings up a pop3/imap account. you'll have ti use fido's smtp server.

if the account you're trying to set up supports Exchange (most universities/compagnies do, hotmail/gmail too ) go that route ... better.

 

 

Flag this to a Moderator
Message 3 of 8
17,897 Views
I'm a Participant Level 2 ACD83
I'm a Participant Level 2

Re: Setting up outgoing mail server settings

I have tried inputting gprs.fido.ca and I am still unable to continue.

 

The incoming server settings works fine. Outgoing is still an issue ...

Flag this to a Moderator
Message 4 of 8
17,881 Views
Community Specialist
Community Specialist

Re: Setting up outgoing mail server settings

What email client are you using?


Flag this to a Moderator
Message 5 of 8
16,972 Views
I'm an Expert Level 2
I'm an Expert Level 2

Re: Setting up outgoing mail server settings

are you using e-mail over 3G or over Wi-fi? if you are on 3G then u need the gprs.fido.ca outgoing server, if ur on wifi, you need the smtp server of your email provider so if its cogeco or bell, u need hte one u use on your computer email client settings as well
Flag this to a Moderator
Message 6 of 8
16,909 Views
I'm a Participant Level 1 mir1333
I'm a Participant Level 1

Re: Setting up outgoing mail server settings

I am haveing the same issue on 3G. The Fido setting does not work. I am with bell

Flag this to a Moderator
Message 7 of 8
4,072 Views
Highlighted
MVP
MVP
Solution

Re: Setting up outgoing mail server settings


@mir1333 wrote:

I am haveing the same issue on 3G. The Fido setting does not work. I am with bell


Hello Mir1333,

 

  Welcome to the community!

 

  As far as I am aware, Fido does not have an email server anymore (see here). You should use your email provider's email server. In your case, you can find the required information here.

 

Hope this helps Smiley

 

Cheers



Flag this to a Moderator
Message 8 of 8
4,068 Views