New iPhone 8 + medium plan = no LTE

Reply
Highlighted
I'm a Participant Level 2 Yarac
I'm a Participant Level 2

New iPhone 8 + medium plan = no LTE

Just like subject says, I upgraded from an SE that hasn’t seen LTE anywhere in Vancouver (I live at 49 & Cambie and work downtown) for 4 months now.

 

just upgraded to iPhone 8 and am still seeing no LTE anywhere in Vancouver. And As a Pokémon Go Addict I get around ALL of Vancouver, and much of Richmond 

 

Cellular data network = LTEdata.apn

Accepted Solution

Re: New iPhone 8 + medium plan = no LTE

So it turns out you need to do two things:

 

  1. On the iPhone go to Settings -> Cellular -> Cellular Data options -> Enable LTE and click on the Voice & Data option. If that doesn't work, you'll need to:
  2. Call Support and get them to do a backend reset

As long as you're not on WiFi, you should see LTE pop up.

 

Hope that helps others in the same situation.

View solution in context
Flag this to a Moderator
Message 1 of 3
142 Views
MVP
MVP

Re: New iPhone 8 + medium plan = no LTE

Hello Yarac,

 

  Welcome to the community!

 

  While it's true that LTE coverage depends, in part, on your location relative to the cellular towers, there do seem to be adequate cellular towers providing LTE in many areas of Vancouver.

 

  I'm not that familiar with iOS devices, however, I don't think that APN is correct. I believe it should be ltemobile.apn (see here). Had you activated the device(s) on the Fido networks? You should also be able to update the carrier settings following the steps shown here. You might also consider contacting customer service to request they push the network settings to your device. Alternatively, you might consider sending @FidoSolutions a PM. Once they verify some information, they'll also be able to access your account.

 

Hope this helps 😀

 

Cheers

 



Flag this to a Moderator
Message 2 of 3
122 Views
I'm a Participant Level 2 Yarac
I'm a Participant Level 2
Solution

Re: New iPhone 8 + medium plan = no LTE

So it turns out you need to do two things:

 

  1. On the iPhone go to Settings -> Cellular -> Cellular Data options -> Enable LTE and click on the Voice & Data option. If that doesn't work, you'll need to:
  2. Call Support and get them to do a backend reset

As long as you're not on WiFi, you should see LTE pop up.

 

Hope that helps others in the same situation.

Flag this to a Moderator
Message 3 of 3
99 Views