MMS on Samsung Flip Phone

Reply
I'm a Participant Level 2 Barryere
I'm a Participant Level 2

MMS on Samsung Flip Phone

Hello,

 

I'm trying to get MMS working on my flip phone, model SGH C414, and I cannot seem to get anywhere.

 

I have tried the following links for help, including trying different variations of the settings therein.

https://apn-canada.gishan.net/en/apn/fido/android and https://apn-settings.com/apn-settings-for-fido/

 

It may be worth noting that I even tried using the ltemobile.apn for the access name, even though my flip phone cannot decipher or otherwise understand 4G/LTE as it is a 2G/3G phone.

 

My phone has the following settings for APNs (I'm going to leave out any specific carrier as a means to just show the bare settings).

 

Set name:

Access name:

Auth type: (can be None, Normal or Secure)

Protocol: (can be HTTP, WAP or Other [Other takes away any options for Protocol])

Home URL: (available with either HTTP or WAP):

Proxy Address: (available only with HTTP)
Gateway Address: (available only with WAP)

Linger Time (Sec.): (set to 300 by default)
Advanced: (shows static IP and DNS as well as Traffic Class [Subscribe set by default, Conversation, Streaming, Interactive and Background)

 

Thanks for any help in advance.

Accepted Solution

Re: MMS on Samsung Flip Phone

Wonderful, I figured it out.

 

I'll list the settings I used for my phone, model SGH C414, perhaps this will help any other flip phone users.

 

For Fido Internet Access

Set name: Fido Internet (can be named anything, doesn't really matter)
Access name: internet.fido.ca

Auth type: Normal

User ID and Password: fido

Protocol: HTTP
Home URL*: google.com

Proxy Address: 10.128.1.69

Linger Time (Sec.): 300

"Advanced" to be left alone.

 

For Fido MMS Access

Set name: Fido MMS (again, name it whatever)

Access name: Fido-core-appl1.apn

Auth type: None

Protocol: HTTP
Home URL: http://mms.fido.ca

Proxy Address: 205.151.11.13:80

Linger Time (Sec.): 300

"Advanced" to be left alone.

 

 

* This can actually be set to anything in my testing, although most websites fail to load due to an apparent insecure connection, likely due to the age of the device.

View solution in context
Flag this to a Moderator
Message 1 of 3
204 Views
Moderator
Moderator

Re: MMS on Samsung Flip Phone

Hey @Barryere!

 

The settings look correct, can you double check the ones here please? If your phone has the option to turn data on and off, it does have to be turned on for MMS to work, even if you have no data plan.

 

Also, do you happen to know if MMS is part of your Fido plan?

 

Keep us posted! 



Flag this to a Moderator
Message 2 of 3
190 Views
Highlighted
I'm a Participant Level 2 Barryere
I'm a Participant Level 2
Solution

Re: MMS on Samsung Flip Phone

Wonderful, I figured it out.

 

I'll list the settings I used for my phone, model SGH C414, perhaps this will help any other flip phone users.

 

For Fido Internet Access

Set name: Fido Internet (can be named anything, doesn't really matter)
Access name: internet.fido.ca

Auth type: Normal

User ID and Password: fido

Protocol: HTTP
Home URL*: google.com

Proxy Address: 10.128.1.69

Linger Time (Sec.): 300

"Advanced" to be left alone.

 

For Fido MMS Access

Set name: Fido MMS (again, name it whatever)

Access name: Fido-core-appl1.apn

Auth type: None

Protocol: HTTP
Home URL: http://mms.fido.ca

Proxy Address: 205.151.11.13:80

Linger Time (Sec.): 300

"Advanced" to be left alone.

 

 

* This can actually be set to anything in my testing, although most websites fail to load due to an apparent insecure connection, likely due to the age of the device.

Flag this to a Moderator
Message 3 of 3
180 Views