Showing results for 
Search instead for 
Did you mean: 

LG G5 Nougat update issue

I'm a participant level 3
I'm a participant level 3

Hey everyone, I am just not getting frustrated with this and bringing it to light. Has anyone run into their device all but disconnecting from wireless and cellular data when you lock the phone for a few minutes?

Description: If I have something queued to my Roku or Chromecast, a YouTube video paused on my device, a video playing in Plesk, an internet enabled game, slack, pager duty, ops genie...I'm running out of apps that it does this on as that's most of the ones I have/had on my phone...My phone all but disconnects completely from ANY connection (happens on multiple wifi connections, both in 3G and LTE cellular signals).

I have enabled persistent wifi when the device is locked. I have turned off any and all smart and battery settings (subsequently hurting my battery at the same time lol) available in the UI, still happening.

This only started happening after the latest update, Marshmallow was perfectly fine, I mean I had some app specific issues but that's because of the app and not the Fido FW.

I haven't found anything definitive online that fixes the issue. I quickly did a once over on XDA forums but didn't find anything.

I'm one of the only devices in the house with Nougat (I'll be installing the update to my Pad III when I get a few minutes tonight and update this post with how that reacts to it.

One thing I did notice when the update came out it was labelled LV20. under the hood the LV20 and G5 are extremely similar with the exception of the top front bezel design and overall colour). Not sure if Fido dished out the wrong FW, labelled it wrong or what but figured I'd toss that in there too (the reason I'm not specifically blaming the FW name is because the Pad III received the same file)

Any suggestions? I'm not saying it isn't an option, but I'd rather not factory reset lol if I can't get anything here I'll poke tech support and see what they say at Fido, if I can't go there I'd be more than happy to ring up LG support.

Thanks in advance! (Mods: if I missed a tag I'm sorry...PM me and I'll fix it)


** Edited to add labels** 


Former Moderator
Former Moderator

Hey @mbarker1981


Welcome to the Community Smiley .


It definitely sounds like you have done quite some troubleshooting and I'm impressed by your knowledge on the topic ( or my lack of Tongue ) .


May I suggest a factory reset ? 


Also, I'll need the help of the @Community on this one! Any ideas ? Anyone else experiencing the same thing? 

I'm a participant level 3
I'm a participant level 3
I'll give that a shot... Though I dread that answer Wink

I have worked with Internet enabled devices for a decade now (including at the carrier level for wired communication) so I have somewhat of a decent heads up on determining hardware vs software but Mobile devices are an interesting monster compared to Motorola Canopy wireless gear...).

I'll try to do that tonight and let you all know

@mbarker1981 I had the same issue but with my LG G PAD 3 on Marshmallow but I never used the tablet that much to try to figure it out but after I updated to Nougat the problem stopped. I know your problem is the other way around, try clearing your cache partition then resetting your network settings if those don't work the last thing would be to do a factory reset. 

I'm a participant level 3
I'm a participant level 3
Hey everyone, just a quick update. I didn't get a chance to do a complete factory reset last night but...I reset my network settings this morning - don't have time to test it right now.

However, my Pad III worked flawlessly with the same FW that was delivered to my phone.

So that tells me that it's either going to be the network settings, some weird stuck option in the phone (factory reset should help that) or....It's the dreaded handset issue. I'll try to see if this is fixed with the network reset.... I'll update later today as I'm sure I'll find some time to queue up a video set to test with after 11.

Thanks in advance for your help, I'll update later today at some point .

I'm a participant level 3
I'm a participant level 3
Hey everyone...Update time...The reset of my network settings was a (at the risk of sounding like a certain person in the US...) HUGE success! I've had multiple queues work great since resetting my network settings Very_Happy makes me (and my battery lol) a happy person Very_Happy

Now if only LG would unlock the bootloader Wink

Awesome! Thanks for the update @mbarker1981! Very_Happy

I feel you @mbarker1981 ,  when I hear factory reset I cringe Sad .


Keep us posted!