Home phone sound problem

Reply
I'm a Participant Level 3 Clophas
I'm a Participant Level 3

Home phone sound problem

Hi, i have a constant sound problem with my residential wireless phone. The modem is ZTE and next to a window. The problem is the other person on the line hears me loud, high volume, with a bit of echo and delay. I cannot find any solution to turn the volume down on my side, so that they will hear me with a normal volume sound, adding to that the echo. Someone knows why and how we can solve this? Thank you.

Flag this to a Moderator
Message 1 of 14
996 Views
Moderator
Moderator

Re: Home phone sound problem

Hey @Clophas !

 

Got some questions for you Smiley

 

So everyone you call hears you loud with some echoes? On your side, everything is fine?

 

Have you tried restarting the ZTE wireless home phone completely?

 

You also have a phone connected to the ZTE device. Are you able to adjust the volume on it directly?

 

Is there any other phone you could test on the home phone device as well? To see if this persists.

 

Let us know!


 



Flag this to a Moderator
Message 2 of 14
946 Views
I'm a Participant Level 3 Clophas
I'm a Participant Level 3

Re: Home phone sound problem

Hi Charles,

 

Yes on my side it's fine. It's only on their end that they hear it very loud and echo.

 

Yes i have restarted the zte numerous times, and i also know that it already happened since day one.

 

I am able to adjust the volume on my phone, but that only affects the volume i hear, not the volume they hear.

 

I have tested one other phone and still the same problem.

 

What could possibly be the cause? And how to find a solution to this persisting problem? Thanks.

Flag this to a Moderator
Message 3 of 14
926 Views
Moderator
Moderator

Re: Home phone sound problem

Thanks for all the info @Clophas Smiley

 

There could be interference with the calls. If you try to place the ZTE home phone anywhere else in the house (other room, next to another window, etc.), does it persist? Or is it any different?

 

And how long have you been using this device? Note that you should be able to exchange it if it's under a year.

 

Don't hesitate to check out this thread for more info.



Flag this to a Moderator
Message 4 of 14
920 Views
I'm a Participant Level 3 Clophas
I'm a Participant Level 3

Re: Home phone sound problem

Hi Charles,

 

I have been using it since the subscription, which is october 2018. 

 

I have placed the zte in another room but same effect. 

 

How do i return the device? Who should i contact and where to send it? How will i be able to use my phone if i don't have the device for a while? Thanks.

Flag this to a Moderator
Message 5 of 14
901 Views
Moderator
Moderator

Re: Home phone sound problem

Hey @Clophas

 

We'll be happy to take a look at this with you.   I'll send you a PM.

 

Talk to you soon!



Flag this to a Moderator
Message 6 of 14
884 Views
I'm a Participant Level 3 Clophas
I'm a Participant Level 3

Re: Home phone sound problem

Hi Julien, i am waiting for your message. I would like to know what to do to reduce the volume on the receiver end, please. Is it a device problem, even though the signal is maximum and loud? Thank you.

Flag this to a Moderator
Message 7 of 14
870 Views
Moderator
Moderator

Re: Home phone sound problem

Hey @Clophas

 

There's a PM coming your way. Talk to you soon.



Flag this to a Moderator
Message 8 of 14
862 Views
I'm a Participant Level 2 pauljp
I'm a Participant Level 2

Re: Home phone sound problem

Hi Clophas, did you ever fix the loud audio at the other end. I just got Fido home phone and it is doing the same thing. Not everyone that I call, only sometimes it happens. Please let me know if you got it fixed and what was done.

Thank you.

Pauljp

 

Flag this to a Moderator
Message 9 of 14
570 Views
Highlighted
Moderator
Moderator

Re: Home phone sound problem

Hey @pauljp,

 

Can you please let us know if you went through any of the troubleshooting steps that were mentioned above in this thread? That would help us know what steps we should take further.

 

Hopefully @Clophas can share what fixed this in their situation Smiley  

 

 



Flag this to a Moderator
Message 10 of 14
544 Views