Google Pixel 7.1.2 OTA

Google Pixel 7.1.2 OTA

Google Pixel 7.1.2 OTA

SOLVED
I'm a Contributor Level 2

Google Pixel 7.1.2 OTA

Has anyone received the Android 7.1.2 OTA on their Pixel/XL device?

 

**Edited to add labels**

Accepted Solution

Re: Google Pixel 7.1.2 OTA

Solved by Community Manager

Hey everyone,

 

As some of you have confirmed, the issue has been resolved.

 

Thanks so much for your patience and understanding!

View solution in context
120 REPLIES 120
I'm a Participant Level 2

Same here I just finished installing the update. Glad I waited.
I'm a Participant Level 3

I can confirm the OTA was pushed to my device.  Thank you.

Hey everyone,

 

As some of you have confirmed, the issue has been resolved.

 

Thanks so much for your patience and understanding!



For the curious, an error was identified on Google's side which prevented some Fido customers from accessing the download.

 

If anyone experiences any issues with the update going forward, please let us know!



I'm a Contributor Level 1

I do not think this issue has been fully resolved.  Has anybody got the June security update on their Pixel yet?  I have not and it has been 2 weeks since it's release.

I'm a Contributor Level 1

Just tired a friends Rogers SIM card and got the update immediately.  I suspect there is still an issue getting OTA updates on some FIDO Pixels.  Can somebody from FIDO look into this?  I do not want to have to borrow a friends SIM card each month to get OTA security updates.

Hey @dunlopkr, that's odd. Did you try searching for the update manually?

 

Has anyone else not received the update?



I'm a Participant Level 2

I just put a Fido sim that was from a pixel which received 7.1.2 over a week ago into my pixel. I left it in for 10-15 minutes and kept manually checking for updates. Did not work for me. Still on 7.1.1

Hey Crich96!

 

Welcome to the Community!

 

I'm not certain about the build numbers being the same or if that would change anything but I will find out for you. 

 

I'll post an update when we get more info. 



I'm a Contributor Level 1

Here is the lastest from Google's Advanced Hardware Support Team.

 

Due to your situation and urgency, these are the two options we have available for you to resolve this:
 
  1. The fastest way to resolve this issue is to sideload a full update image to your device. If you're comfortable with performing some additional troubleshooting, I will happily provide you with a step-by-step guide. Note: You will need a USB cable to connect your device to your computer.
  2. If you’re not comfortable performing the advanced troubleshooting, we can look into your warranty options instead.

Please note that if option 1 doesn’t resolve your issue, our next step would be to go through the a standard exchange.

 

Please reply directly to this email with the option you would like to proceed with. If you’re interested in option 1, please indicate whether you'll be using a Windows or Mac computer.

 

Looks like Google has no idea what is causing the problem or no desire to fix the problem because it is just easier to replace the phone under warranty.  I have keep the case open with Google so I can update them if anything new is posted here.

Hey @Crich96, the build number is the same for the Pixel & Pixel XL.



I'm a Participant Level 2

Got bored of waiting, so I did the sideload thing with NOF27C (March update). Worked like a charm. Got a little worried as the reboot after the update took a little longer than usual (~3 min) but it finally started and everything was fine. Within a minute I got notified of a new update and everything started to work as before.

 

Step-by-step procedure : https://drive.google.com/file/d/0Bz6x7k-VkpUJMlZ1aEliVnhMOHM/view

Google OTA update page : https://developers.google.com/android/ota (the procedure is also explained here, less detailed tho)

I'm a Contributor Level 1

Hey, so I did exactly the same thing and it worked like a charm. Thanks for the guide. But I do notice something weird - it says Rogers wireless instead of Fido. Any idea why?
I'm a Contributor Level 2

It got fixed for me after a restart.

It was showing Rogers wireless, then changed back to Fido after the restart.

Hey @mach

 

When you do a manual network search on the device, does Fido still appear as one of the available options? 



I'm a Contributor Level 1

A quick device reboot fixed it! 

@juju86 Thanks for your feedback. Rest assured, our teams take this very seriously and have been working relentlessly to get this fixed and we should have an update for you very soon. We try to be as transparent as possible, however when working with 3rd parties on such issues, it's difficult to post all of the details of the investigation publicly. I'm sure you can understand.

 

I'll let you know as soon as there's an update.



I'm a Contributor Level 1

Thanks Stephen!

We look forward to a solution Smiley

I'm a Contributor Level 1

Well I don't know about anyone else, but as of 3:45 CST today I got a notice of updates available and an now on 7.1.2 with may 5th patches. Build N2G470.

 

Thank you Fido for your commitment to getting this resolved.

 

If and when possible I would be interested to hear the details as to what the cause and solution was!

I'm a Participant Level 3

You guys are not taking this seriously at all.  Otherwise, you would have allocated the resources to have this fixed rapidly from the get-go, which hasn't been the case.  The issue of timely updates has been on-going for months now, and this latest calamity has lasted 2 weeks (so far), so this begs the question: why do you care so little about us?