Always on roaming with my Curve

Reply
Highlighted
I'm a Contributor Level 1
I'm a Contributor Level 1

Always on roaming with my Curve

I bought a never locked European Curve.  Ever since I gegan using it on Fido's network, the roaming triangle appeared.  It prevents me from using the feature that blocks data when roaming, since I have to keep it on for data to work, even when in Canada.  Hoiw can I fix this ?

Accepted Solution

Re: Always on roaming with my Curve

Thank you Jenny.......I replied also.

View solution in context
Flag this to a Moderator
Message 1 of 4
1,320 Views
Highlighted
Former Moderator
Former Moderator

Re: Always on roaming with my Curve

Hello Gilou,


I replied under the French Community.


Let me know if you need more information.



Flag this to a Moderator
Message 2 of 4
1,312 Views
Highlighted
I'm a Contributor Level 1
I'm a Contributor Level 1
Solution

Re: Always on roaming with my Curve

Thank you Jenny.......I replied also.

Flag this to a Moderator
Message 3 of 4
1,305 Views
Highlighted
I'm an Expert Level 2
I'm an Expert Level 2

Re: Always on roaming with my Curve

There is no solution.  They might try n tell u to use the fido branded 8520 curve. just turn it on manual network scan and it should stop all roaming incl voice and data.  hope this helps

Flag this to a Moderator
Message 4 of 4
1,303 Views