APN settings for LG G3

APN settings for LG G3

APN settings for LG G3

I'm a Participant Level 3

APN settings for LG G3

Hi there,

I have been trying to figure out how to get data to work on my unlocked, LG G3 phone but without any luck. Used all of the Fido APN settings ... even tried to create two APN profiles (one for just internet and one for MMS) but with no luck in getting the data to work.

 

MMS works fine but data just will not work.

 

APN: ltemobile.apn
Proxy: <not set>
Port: <not set>
Username: <not set>
Password: <not set>
Server: <not set>
MMSC: http://mms.fido.ca
MMS Proxy: 205.151.11.13
MMS Port: 80
MCC: 302 (retrieved from SIM)
MNC: 370 (retrieved from SIM)
Authentication type: <not set>
APN type: <not set>

 

Any ideas/suggestions?

8 REPLIES 8
Senior MVP

Hello Sallu,

 

  Welcome to the community!

 

  Since the phone is LTE-capable, it should be using the single ltemobile.apn. I noticed your APN type is not set. Have you tried: default,mms or internet + mms for that setting? Either of those settings should allow you to get data.

 

Hope this helps Smiley

 

Cheers

 


I'm a Participant Level 3

The "default,mms,supl" would automatically get populated after saving the APN.

 

To answer your question, I tried "default,mms" and "internet+mms" and both did not work.

Hello again,

 

  Hmm, thanks for trying...

 

  Which version of the LG G3 do you have? Was it purchased from Fido? From another provider in Canada? Some versions (ie Verizon) might not be fully compatible with the Fido/Rogers networks.You can verify the compatible bands/frequencies here. If you do have the Verizon version, had it been previously activated on the Verizon networks?

 

  To which network does your phone connect? Have you verified that your Network Mode is set to GSM/UMTS(WCDMA)/LTE automatic? Have you tried to disable LTE?

 

  Have you tried to enable roaming? Occasionally, some devices from elsewhere think they are roaming even though they might be using a local SIM.

 

  I assume data has been enabled since MMS works without issue.

 

  Do you get any error messages when trying to use data? Is it all data? That is do any of your apps get data or is it just browsing? Does Wifi work?..

 

**edit** Are you able to try your SIM in a different phone as well as a different SIM in your phone?

 

  Have you verified that you are located in an area with adequate coverage? You can verify the location of your surrounding cellular towers here.**

 

**edit** Something else came to mind... You might consider verifying your APN protocol is set to IPv4 or IPv4/IPv6. I'm not sure if IPv6+NAT64 will perform correctly if IPv6-only is selected (see here).**

 

Hope this helps Smiley

 

Cheers

 

 


I'm a Participant Level 3


@Cawtau wrote:

Hello again,

 

  Hmm, thanks for trying...

 

  Which version of the LG G3 do you have? Was it purchased from Fido? From another provider in Canada? Some versions (ie Verizon) might not be fully compatible with the Fido/Rogers networks.You can verify the compatible bands/frequencies here. If you do have the Verizon version, had it been previously activated on the Verizon networks?

 

  To which network does your phone connect? Have you verified that your Network Mode is set to GSM/UMTS(WCDMA)/LTE automatic? Have you tried to disable LTE?

 

  Have you tried to enable roaming? Occasionally, some devices from elsewhere think they are roaming even though they might be using a local SIM.

 

  I assume data has been enabled since MMS works without issue.

 

  Do you get any error messages when trying to use data? Is it all data? That is do any of your apps get data or is it just browsing? Does Wifi work?..

 

**edit** Are you able to try your SIM in a different phone as well as a different SIM in your phone?

 

  Have you verified that you are located in an area with adequate coverage? You can verify the location of your surrounding cellular towers here.**

 

**edit** Something else came to mind... You might consider verifying your APN protocol is set to IPv4 or IPv4/IPv6. I'm not sure if IPv6+NAT64 will perform correctly if IPv6-only is selected (see here).**

 

Hope this helps Smiley

 

Cheers

 

 


I bought the phone from Koodo and then came to Fido after having unlocked it. So the bands are OK.

Network mode is set to Auto -- didn't make any difference even with 3G only (or disabling LTE).

Enabling roaming did not help either.

Data does not work at all - neither while browsing nor while using any apps.

Tried both IPv4 and IPv4/IPv6 but no luck.

The phone is definitely in a full coverage zone.

 

The only thing I have not tried is the suggestion of using a different SIM or using this SIM in a different phone. Will give that a try and see how that works out.

 

Hello again,

 

  Thanks for the additional information.

 

  Apparently, there seems to be a problem with switching APNs with the LG G4 after changing SIMs. For some reason, it does not properly accept a new APN without a factory reset. Perhaps the G3 has a similar issue?

 

  Before you attempt such drastic measures, you might consider trying to reset the network settings first.

You can do so following: Settings --> General --> Backup & Reset --> Network Settings reset --> Reset settings.

 

  You should note that resetting the network settings:

 

  • Clears mobile data limits.
  • Deletes all Wi-Fi® SSIDs.
  • Disconnects all tethered interfaces.
  • Forgets paired devices.
  • Removes all app data restrictions.
  • Sets network selection mode to automatic.
  • Sets preferred mobile network type to the best available.

 

Hope this helps Smiley Happy

 

Cheers


I'm a Participant Level 3

Here's the update on the SIM cards:

 

Basically, I used the old SIM in another phone and data was not available on that phone. Then I switched the SIM on the phone by activating a new SIM and still the data would not work. What's even more bizarre is that the data did not work when I transferred the new SIM to another phone. When I tried to browse using the browser (regardless of phone) using the new SIM, I was directed to the Fido "select a day pass for internet" page.

 

I am beginning to think that perhaps Fido did not setup data properly on my line because, just so you are aware, this was part of a promo that I received as a text on my phone indicating that I was eligible for free data for a limited time.

 

PS: I have heard about the factory reset issue and I certainly do not have the appetite to do that. Smiley But based on what I have stated above, I feel the issue is at Fido's end ... 

Hey @sallu

 

Thank you for sharing these updates with us. I would like to take a closer look into this with you. I'll send you a PM right away so we can check out the plan details. Smiley 



I'm a Participant Level 3


@FidoPierre wrote:

Hey @sallu

 

Thank you for sharing these updates with us. I would like to take a closer look into this with you. I'll send you a PM right away so we can check out the plan details. Smiley 


So apparently, I was completely misinformed by Fido. I have been told that since my plan on the phone does not have data, the free data could not be activated. Clearly the online chat reps did not know what they were talking about either. On top of it, the text messages that are sent by Fido are also not catered according to the individual's plan details ... totally useless!

 

So if the data was activated, the APN settings provided earlier would have worked. This thread can be closed now.