voicemail number greyout

voicemail number greyout

voicemail number greyout

I'm a Participant Level 2

voicemail number greyout

I pressed 1 on my Huawei p20 pro and it gave me message "Voice number unavailable" go to phone setup voicemail, but on the phone settings/voicemail/ the Voicemail number entery is greyed out so I can't enter the voicemail number , I think this is a Fido problem, any suggestion is appreciated.

4 REPLIES 4
Moderator

Hey @pedro54

 

Can you tell us if you've tried rebooting the phone and then navigating again into the Voicemail settings to see if the Voicemail number can be edited? 

 

Can you also confirm if these are the steps you're taking to modify your Voicemail number? 

 

  • Select Phone
  • Select Options (3 dots) 
  • Select Settings
  • Select Additional Settings
  • Select Voicemail
  • Voicemail Number


I'm a Participant Level 2

The problem has been solved, when the account was created the voice mail number was not put into the phone properly, (pressed 1 and get "VM not avilable error), Huawei P20 assumed the VM was in the system that's why it greyed out the VM number entry, Fido had fixed the problem on their end and my VM is now setup and working.

I'm a Participant Level 2

I've

- rebooted the Huawei P20 pro

- shut down the phone and waited an hour to turn it back on again

- updated to lastest firmware

and the VoiceMail number entry is still greyed out.

 

It could be a Huawei bug, it thinks that the VoiceMail number is with the network so it greyed out the entry, but in my case Fido didn't have the VoiceMail number associated with my account, that's why when press '1' gave the message "Voicemail number unavilable".

My wife's S9 is on the same Fido account but didn't have this problem.

 

 

Hello @pedro54

 

Thank you for sharing those details. Let's verify your account together.


I'm sending you a PM. Talk to you soon