visual voicemail

Reply
Highlighted
I'm a Participant Level 1
I'm a Participant Level 1

visual voicemail

I upgraded my voice mail package 4 days ago however it is still not working, I do not get notifications anymore that I have a VM, I can't access my messages by the phone app as it says no messages, however when I click on #1, and get to my vm, I had over 7 messages. I have called Fido 4 times, and no one has been able to help, I have spent at least 4 hours either on hold or various calls and this is still not fixed and I am paying for this service. I don't understand why no one can help.

Flag this to a Moderator
Message 1 of 2
39 Views
Highlighted
Moderator
Moderator

Re: visual voicemail

Hey @kmargolese

 

I can understand that it is never a pleasant situation to experience any kind of technical difficulty! To better be able to help here, can you confirm which device you are using exactly? It seems that the voicemail is working correctly when you dial #1 but not directly through the phone's App? Are you using the most updated OS version for this phone? 



Flag this to a Moderator
Message 2 of 2
26 Views