Voicemail is in French

Reply
Highlighted
I'm a Participant Level 1
I'm a Participant Level 1

Voicemail is in French

When I access my voicemail the language is setup in French. How do I switch it to English?

Flag this to a Moderator
Message 1 of 2
128 Views
Highlighted

Re: Voicemail is in French

Hello @Cartizzzle03,

 

You will need to contact customer service in order to have the VM language changed.

 

You can reach out to customer service through any of the available methods listed here.



Flag this to a Moderator
Message 2 of 2
117 Views