ReCaptcha

ReCaptcha

ReCaptcha

jkmcguire
I'm a Participant Level 2

ReCaptcha

I hate the reCaptcha security to get onto the Fido app!!!

I get stuck in an infinite loop and cannot get past the screen. I'm not sure if it is an issue with my Android phone or the fido app.

Very frustrating. 

4 REPLIES 4

Hi @jkmcguire I had that happen to me also just as I was helping a friend sign up for a new plan. I finished the screen and it just stayed there. I looked over the form and it all seemed to be right. So I went field by field and because I let autofill populate the field, I found that when the postal code entered,  it left an extra space at the end. I just hit back space to remove the extra space and tried again and it worked. If you use autofill, it always adds a space at the end to allow for another word without having to hit the spacebar.  That might be it for you also. 



FidoSaad
Moderator

Hey there @jkmcguire

 

We're sorry to hear that you're having trouble using the Fido mobile app.

 

Just to confirm, which version of the app do you currently have installed on your Android phone? Also, do you have your credentials saved "Remember me"?

 

Let us know, and if you're able to share a screenshot so we can take a closer look that would be greatly appreciated too Smiley



jkmcguire
I'm a Participant Level 2

My version of the app is 4.15.0.64

I took off the Remember Me so I enter my user ID and PW each time.

Thanks for the information @jkmcguire! Can you provide a bt more please:

 

What kind of phone are you using and what is it's OS version?

 

Have you tried to uninstall and reinstall the app?

 

Thanks!