Phone won't connect to Data Servers

Phone won't connect to Data Servers

Phone won't connect to Data Servers

SOLVED
I'm a Contributor Level 1

Phone won't connect to Data Servers

Hi there,

 

I have a ZTE Blade V8 I bought in the UK back in March after my phone was stolen there. When I came back to Canada and signed up with Fido, I was told the SIM works fine and I can receive calls and texts with no issues, but that it just would not connect to Data servers in Canada. I have been told by a few other people that it shouldn't be an issue. It is LTE compatible. On the website, the frequencies are listed as follows (I personally find it hard to read/understand):

LTE: B1(B4)/B3(B2)/B5(B18/B19/B26)/B8/B20(B28/B12) /B7(B40/B38/B41(2610-2630MHz)) 

UMTS: B1/B5/B8 

GSM: B2/B3/B5/B8 

Support Vo LTE,CA

 

 

How can I go about getting this to work for me? 

Accepted Solution

Re: Phone won't connect to Data Servers

Solved by Senior MVP Senior MVP

Hello again,

 

  You're getting data!!!! Very_HappyVery_Happy

 

  Okay, getting data with Edge (E) might be a little too slow to be of much use, but it is helpful to know it's at least getting some data.

 

  Edge is the data protocol for the 2G network (see link above regarding compatible bands/frequencies). Now that we know that the phone settings are allowing data, it's all about the phone's bands/frequencies. It seems likely that the bands/frequencies of your phone might be different than the published versions above. The 2G and '3G' networks use the same bands and frequencies. If your phone had all of the compatible '3G' bands/frequencies (such as the UK version above), I would expect the phone to be able to get '3G' data (H or H+). On the other hand, if the phone only has one compatible '3G' band or no compatible bands, it could explain why you're only getting 2G data.

 

  With regards to LTE, it's entirely possible that your version does not have any compatible bands/frequencies. However, assuming the phone has at least band 7 (2600MHz) as the UK version above, now that you know it's getting data with those settings, you could try closer to the cellular tower to see if it will connect to LTE.

 

  Unfortunately, if the phone does not have any compatible '3G' or LTE bands/frequencies, it won't be able to connect to either of those networks and you won't be able to get any faster data.

 

**edit** You might consider trying to enable roaming data to see if it allows connection to the '3G' or LTE networks**

 

**edit** Had you changed the Preferred networks from above? If so, you might try changing it back to 4G/3G/2G to see if that helps**

 

Hope this helps Smiley

 

Cheers

View solution in context
16 REPLIES 16
Senior MVP

Hello Fairyfox,

 

  Welcome to the community!

 

  I'm sorry to hear you're having issues connecting to data. Where did you purchase the phone in the UK?

 

  I believe the specifications you provided are from the ZTE website, here. However, the way they have it written leads me to believe that they might be generic specifications for their different versions of the Blade V8.

 


@fairyfox wrote:...

 

LTE: B1(B4)/B3(B2)/B5(B18/B19/B26)/B8/B20(B28/B12) /B7(B40/B38/B41(2610-2630MHz)) 


UMTS: B1/B5/B8 

 

GSM: B2/B3/B5/B8

...

  According to those specifications, it would have all of the compatible bands/frequencies for 2G and only one compatible band/frequency for '3G'. With regards to LTE, I'm not sure why they have bracketed certain bands. If the phone does indeed have all of the those bands listed, it would have three compatible bands/frequencies. You can verify the compatible bands/frequencies here.

 

  On the other hand, these are the specifications for an apparent UK version:

 

GSM:850/900/1800/1900 MHz

UMTS:850/1900/2100 MHz

LTE:2100/800/850/900/1800/2600 MHz

~taken from here.

 

  According to those specifcations, that phone would have all of the compatible bands/frequencies for 2G and '3G'. With regards to LTE, that phone would only have one compatible band/frequency.

 

  While the phone should work on the LTE networks, coverage depends on the bands/frequencies available at your surrounding cellular towers. You can get an idea of your area cellular towers here.

 

  You should also note that the higher frequencies (ie 2600MHz) do not travel as far nor do they penetrate as well as the lower frequencies. If your surrounding cellular towers do use band 7, you might get LTE at some other locations.

 

  Is it possible to get verification of your phone's actual specifications from where it was purchased? Or possibly a model version number? I'm not too familiar with ZTE version numbering, but presumably they have means of differentiating their different versions.

 

  Have you verified that the phone is using the proper APN? Since the device is LTE-capable, it should be using ltemobile.apn. You can verify those settings here.

 

  Have you tried to enable roaming data? Occasionally, some phones from elsewhere might think they are roaming even though they use a local SIM.

 

Hope this helps Smiley

 

Cheers

 

I'm a Contributor Level 1

The phone model says ZTE BLADE V0800

 

I bought it in London, England. 

 

The Rogers tower nearest to me says "Rogers (700MHz, 850MHz, 1900MHz, 2100MHz, 2600MHz)" 

 

It was connected to LTE all across Europe, so it is LTE compatible. 

Hello again,

 

  Thank you for the additional information.

 

  Is there a version number to go along with the phone model? The phone manufacturers make different versions of the same model for the different target markets. The different versions might vary slightly in band/frequency or even hardware specification. For example, there are a dozen or so versions of the Samsung Galaxy S9 (see here). That said, it is entirely possible ZTE does not provide version numbers.

 

  I understand the phone is LTE-capable. However, whether it works or not over here depends, in part, on compatible bands/frequencies. It likely connected to LTE all across Europe because they tend to use the same bands/frequencies. Unfortunately, North America tends to use different bands frequencies. Whether a phone or device has compatible bands/frequencies depends on its version.

 

  Since you purchased the phone in London, England, I assume your phone has the 'UK' specifications I listed above. If true, it should have one compatible LTE band with your nearest tower (band 7 or 2600MHz). So it should work on the LTE network. As previously mentioned, band 7 or 2600MHz is more susceptible to distance and interference. Have you tried to use data at different locations?

 

  It should be mentioned that it's possible that version of phone has entirely different band/frequency specifications.

 

  Have you had a chance to verify your phone's APN settings? Enabling roaming data (or enabling data)?..

 

  Has your phone been able to connect to data using the '3G' network (H or H+)?

 

Hope this helps Smiley

 

Cheers


I'm a Contributor Level 1

I have tried using data in 3 different locations, all of which did not work. 

 

The build number is H3G_UK_V0800_V10.0

 

No it has not even connected to 3G. No data service at all at any level. Just says "Offline" . I have changed the roaming and everything, but still no change. 

Hello again,

 

  Thanks for the further information.

 

  The build number is related to software the phone is using and unfortunately does not provide any information regarding hardware (ie band/frequency specification).

 

  Since you only recently signed up with Fido and have not even connected to '3G' data, you might consider contacting customer service to see if there are any data blocks on your account. Alternatively, you might consider sending a moderator (MOD beside their username) a PM. Once they verify some details, they'll be able to access your account information as well.

 

  Out of curiosity, is your phone a dual-SIM device? The specifications listed here (bands/frequencies similar to 'UK' specs) suggest it is a dual-SIM device. If it is, have you tried to use the SIM in the other SIM-slot? Depending on how the phone manufacturers implement dual-SIM functionality, it's possible only one of the SIM-slots is data compatible.

 

Hope this helps Smiley

 

Cheers


I'm a Contributor Level 1

I have contacted Fido and there are no data blocks. It is technically listed as dual sim, but the second slot doesn't fit a sim, it fits a micro sd card

Hello again,

 

  Have you tried your SIM in a different phone and possibly a different SIM in your phone? I understand you were told the SIM works fine. However, it might provide some insight as to the actual functionality of your phone. I have found some additional versions of the phone, all with slightly different specifications listed.

 

Hope this helps Smiley

 

Cheers


I'm a Contributor Level 1

I am able to use the SIM in my friend's old iPhone 5s with no issues. I have not tried another SIM in the ZTE.

Hello again,

 

  I understand you have already verified your phone is using the proper APN. However, could you also verify some additional settings in the APN which were not mentioned in the Fido APN & MMS page? What is listed as the APN type. It should be internet + MMS or default,supl,mms. In addition, what is listed as APN protocol? It should be IPv4 or IPv4/IPv6.

 

  Also, have you tried to reset the default APN before entering new APNs (see here)?

 

Hope this helps Smiley


I'm a Contributor Level 1

The APN type was not set at all. I tried setting it to the 2 you said, but neither worked. 

 

The APN protocol was set to IPv4.

 

I tried the reset as well, but all it did was set everything to unset. 

 

I have attached some screenshots so you can see exactly what I have set. Screenshot_2018-11-13-14-56-31.jpgScreenshot_2018-11-13-14-56-37.jpgScreenshot_2018-11-13-14-56-42.jpg

Hello again,

 

  Just to verify, had you restarted the phone after you made those changes?

 

  I think the APN type should have a value. As far as I can tell, other ZTE phones have used the default,supl,mms format. If you hadn't previously restarted the phone following the changes, you might consider setting to default, then adding that setting (along with the rest of the settings), saving, and restarting your phone to see if it helps.

 

  If that doesn't work, you might consider trying the same steps, but changing to default,mms or default,supl or default. If the default,supl or default works, then you might have to create a separate APN just for MMS messaging.

 

  Sorry if this seems tedious. Sometimes phones can be finicky about how things get set-up.

 

  Are there any other APNs? I'd also suggest deleting any other APNs which are not in use.

 

Hope this helps Smiley

 

Cheers


I'm a Contributor Level 1

Yes I always restarted after making any changes.

 

I tried all of those, but none of those made the Data work. 

 

I tried everything there that you suggested. 

Hello again,

 

  Unfortunately, I'm near the end of my suggestions...

 

  Have you tried to disable 4G (LTE) to see if that allows a 3G connection? You can do so by setting your preferred network type to 3G/2G or 3G only. I understand you're wanting LTE, but you're not getting any data at the moment.

 

  Have you tried to reset the network settings? It shouldn't erase everything from the phone, but you might have to re-enter any Wifi settings.

 

  It's still possible that your location might be out of range from your cellular tower for data. You might consider trying repeating the same steps at different locations closer to the cellular tower.

 

  Did you purchase the phone from a shop or from a mobile provider? If it's from a provider, it's possible they have International data roaming blocks on their devices (different from provider lock). Since it's now free to roam in European Union countries with a UK or European phone, they might have allowed that type of roaming. You might consider reaching out to where you purchased the device to see if they did place any roaming blocks. You might also consider contacting ZTE in the UK to see if they have any suggestions or if they can provide the actual specifications for your version.

 

  Sorry I couldn't be of more help Sad

 

Cheers


I'm a Contributor Level 1

using LTEMOBILE.APN seems to give me a little "E" in my bar (as seen in picture). It gives data, but very very slow. Is there something I can do with that to make it faster? I'm unsure how this is working. _20181113_164643.JPG

Hello again,

 

  You're getting data!!!! Very_HappyVery_Happy

 

  Okay, getting data with Edge (E) might be a little too slow to be of much use, but it is helpful to know it's at least getting some data.

 

  Edge is the data protocol for the 2G network (see link above regarding compatible bands/frequencies). Now that we know that the phone settings are allowing data, it's all about the phone's bands/frequencies. It seems likely that the bands/frequencies of your phone might be different than the published versions above. The 2G and '3G' networks use the same bands and frequencies. If your phone had all of the compatible '3G' bands/frequencies (such as the UK version above), I would expect the phone to be able to get '3G' data (H or H+). On the other hand, if the phone only has one compatible '3G' band or no compatible bands, it could explain why you're only getting 2G data.

 

  With regards to LTE, it's entirely possible that your version does not have any compatible bands/frequencies. However, assuming the phone has at least band 7 (2600MHz) as the UK version above, now that you know it's getting data with those settings, you could try closer to the cellular tower to see if it will connect to LTE.

 

  Unfortunately, if the phone does not have any compatible '3G' or LTE bands/frequencies, it won't be able to connect to either of those networks and you won't be able to get any faster data.

 

**edit** You might consider trying to enable roaming data to see if it allows connection to the '3G' or LTE networks**

 

**edit** Had you changed the Preferred networks from above? If so, you might try changing it back to 4G/3G/2G to see if that helps**

 

Hope this helps Smiley

 

Cheers


I'm a Contributor Level 1

I'm pretty close to the tower, so I guess I'm just out of luck. Thanks for the help