No message Notification(no badge, no audio)

No message Notification(no badge, no audio)

No message Notification(no badge, no audio)

SOLVED
I'm a Contributor Level 2

No message Notification(no badge, no audio)

I have an LG G7 ThinQ. As of yesterday, I get no audio or visual notification(badge) of my messages. I did not change any settings, nor did I install any new app that might cause this. 

 

I am able to send and receive messages, but I do not get any notification(audio, badge) at all.

 

I must tap on message icon on home screen to see if I have any new messages(in bold).

 

I am scratching my head. What should I do?

Accepted Solution

Re: No message Notification(no badge, no audio)

Solved by I'm a Contributor Level 2 AliKay

Yes, it did. A factory reset fixed it and I am happy now although I had to install my apps again. 

 

The only thing is that I noticed that the default message app was updated and I believe that was the culprit. I disabled auto app update in Google Play after the factory reset, just to be on the safe side.

View solution in context
6 REPLIES 6

Hello @AliKay,

 

Is this happening only for the messaging app? Are you using the phones default messaging app or are you using a different app?

 

You can start by clearing the messaging app cache and see if that resolves the issue.

 

 

 

 



I'm a Contributor Level 2

Yes, the default messaging app. I did try cleaning the cache but still the same. I even booted the phone in safe mode and still the same problem. No audio or badge notification for messages. Other apps, like email work fine and I do get notifications for them.

 

I really don't want to factory reset the phone as I have to re-install my apps and all.

Hello @AliKay,

 

That is strange, check the app permission to make sure it has the necessary permission. Also check the notification sound for the app are you able to change the sound or is it grayed out?

 

You can also try some of the troubleshooting tips here.



I'm a Contributor Level 2

I did check it. Still the same.

 

I guess I should factory reset the phone or just live with it.

Hi @AliKay

 

Could you let the Community know if a factory reset fixes the situation? 

 

Alternatively, LG might have more information or a solution to what is happening to your phone. 

 

Please keep the Community posted! 



I'm a Contributor Level 2

Yes, it did. A factory reset fixed it and I am happy now although I had to install my apps again. 

 

The only thing is that I noticed that the default message app was updated and I believe that was the culprit. I disabled auto app update in Google Play after the factory reset, just to be on the safe side.