cancel
Showing results for 
Search instead for 
Did you mean: 

Live Chat works on Safari but not on Chrome (Mac)

gludwig
I'm a Participant Level 2
I'm a Participant Level 2

I had to use Live Chat a number of times when switching my mobile and internet accounts to Fido. I found that when I clicked on Live Chat in Chrome a blank, white rectangle would appear on my screen, but if I used Safari it seemed to work fine. I tried turning off Chrome extensions but it didn't seem to make a difference. Has anyone else experienced this?

2 REPLIES 2

gludwig
I'm a Participant Level 2
I'm a Participant Level 2

Thanks. I dug back in and it turned out that while I thought I had given permission in my Settings for Fido.ca to be whitelisted and use cookies and to turn off my adblocker it somehow didn't stick, as when I went back to try it out I noticed cookies were still being blocked and my adblocker was still blocking the site. I was able to adjust things in the menu bar once I was on the site again. So far that seems to have solved the problem with Live Chat.

FidoPhilippe
Moderator
Moderator

Hey @gludwig! Philippe here. Welcome to the community. Smiley

 

Have you tried to put our site on your browser security white list? Alternatively, you can turn off the pop-up blocker as well. That may help with that.

 

You can also try clearing your browser's cahce and cookies as well.

 

Let us know if that helps!