Error 127

Error 127

Error 127

Liuj22
I'm a Participant Level 1

Error 127

Can't send text message, error 127. Need help!

3 REPLIES 3
cjcharland54
I'm a Participant Level 1

My wife and in just transferred our phone service to Fido yesterday. Now we can't send text messages, get error code 127. From the look of things this isn't the first time this has happened. Why is a solution not already posted? How to fix this?

Hey @cjcharland54

 

Have you tried restarting your phone? If you did, the best option would be to reset your network settings.

 

Let us know how it goes! 



FidoPhilippe
Moderator

Hey @Liuj22! Philippe here. Welcome to the community. Smiley

 

I'll be happy to help you with your text messages. I'll need to ask you a few questions to assist you with that though:

 

1. Have you tried to restart your phone?

2. What kind of phone do you have, is it a Fido phone and have you been able to text on that phone before?

3. When did this start and where are you located? Does this happen everywhere or just in specific locations?

4. Are you able to receive text messages?

 

Thanks!