Showing results for 
Search instead for 
Did you mean: 

Cant send message with fudo, ERROR 2

I'm a participant level 2
I'm a participant level 2

I'm getting the above error when trying to send a message to 1 person (given I text few people so may affect others).


I've tried verifying SMSC, deleting cache and data from message app, rebooting, upon other things. Any ideas what could cause this?


Could this he a block? I have no reason to believe the individual would block me as well as I was under the impression they are not able to block me from sending but only able to block receiving on their end.



Hello @codieb98,


Welcome to the community!


Are you able to call that person? It is possible that the number is no longer in service. 


If you are using an Android phone check to see if you are having issues connecting to the RCS chat you should find it in the text app settings.

I'm a participant level 2
I'm a participant level 2

I also cannot call the person. I had someone else try texting them and it sends just fine.


I have tried disabling rcs but that also did not work.

Hey there @codieb98 


A few more things we may suggest to verify:


  1. Check if are you able to call and text other contacts. (If you are able to communicate normally with other contacts, your services are good to go)
  2. Check if the number you're unable to reach can call or text you. (if they can contact you, but you can't, chances are that the block is on their end)
  3. Complete a network reset on your device. (This will erase any saved Wi-Fi passwords and/or Bluetooth devices)

Let us know how it goes!