home internet fluctuates and sometimes stops,support says its ok,

home internet fluctuates and sometimes stops,support says its ok,

home internet fluctuates and sometimes stops,support says its ok,

I'm a Participant Level 3

home internet fluctuates and sometimes stops,support says its ok,

i asked support.Alex said he checked and its ok.Well that doesnt help if i cant use my internet.

7 REPLIES 7

@canscot Does it happen on WiFi only or both LAN and WiFi also how often does it happen?



I'm a Participant Level 3

it happens on wifi

i did a ookla speed test and it is 7.54 up to 10.61 download speed .i'm paying for 30.0 download


@canscot wrote:

it happens on wifi

i did a ookla speed test and it is 7.54 up to 10.61 download speed .i'm paying for 30.0 download


Hello Canscot,

 

  Welcome to the community!

 

  If it's just happening on Wifi, have you verified you're not getting interference from other networks? I previously posted some information regarding possible causes of interference here

 

  Do any of your devices support the 5Ghz network? If so, have you tried that network?

 

  You should note Wifi speed tests will generally be slower than wired speed tests. Additionally, did you perform your speed tests using different hosts? The speeds can vary drastically between the different hosts.

 

  You noted in a later post that it also happens with ethernet cable. What happens? The fluctuation and stopping? Or slow speeds?

 

  Hope this helps Smiley

 

Cheers


I'm a Participant Level 3

happens on ethernet cable also

Can you try hooking the modem directly to your cable line no splitters or cable box and see if the speed increases. If it does then something on the line is causing the problem.

If the problem is still there then try resetting the modem and if that does not work then you will probably have to get a technician to come and check it out.


I'm a Participant Level 3

I guess i need a technician,as resetting and modem is directly on to the cable outlet.Thanks for the help.

@canscot if you are connected directly to the cable line and already did a reset and still have the problem try this, from your main cable line connect the splitter you got then connect the modem to the splitter and try the test again. Sometimes if the signal is too high it would cause problems.