YouTube always buffering on multiple devices (using ethernet)

YouTube always buffering on multiple devices (using ethernet)

YouTube always buffering on multiple devices (using ethernet)

SOLVED
smd99
I'm a Participant Level 2

YouTube always buffering on multiple devices (using ethernet)

I get a lot of buffering at various times during the day if trying to watch 4k videos (and sometimes even 1080p videos) on either my TV YouTube app or on an Nvidia Shield. Both are connected via ethernet so it's not a bad Wifi connection. I have the 150u plan, which is way more than needed to stream 4k YouTube.

I'm the only one using the connection so it isn't other people slowing down the internet for me.
I had the same buffering issue on Rogers (which I'm guessing uses the same connection) before I switched to Fido so I don't think it's the modem. It could be at a lot of people who live close to me also streaming YouTube (or something on the Fido/Rogers end), but I get fast downloads outside of YouTube. I did a constant ping to youtube.com and it averages around 9ms with no dropped packets.

Any suggestions?

Accepted Solution

Re: YouTube always buffering on multiple devices (using ethernet)

Solved by Moderator

Hey @smd99

 

Have you tried to reset the modem already? If it persists, we invite you to call our Home Internet technical support team to 1-888-236-FIDO (3436). 

 

 

View solution in context
3 REPLIES 3
FidoAllan
Moderator

Hey @smd99

 

Have you tried to reset the modem already? If it persists, we invite you to call our Home Internet technical support team to 1-888-236-FIDO (3436). 

 

 



smd99
I'm a Participant Level 2

Yes I had rebooted the modem multiple times to no avail.

I called tech support and they had to hard reset something on their end and it looks to have solved the issue.

Thanks.

It was a pleasure @smd99, glad to hear that everything works now. Smiley