WIFI Modem Internet Keeps Dropping Connection

Reply
Highlighted
I'm a Contributor Level 1
I'm a Contributor Level 1

WIFI Modem Internet Keeps Dropping Connection

Hi,

 

Currently when the Hitron modem is configured in bridge mode it has a lovely tendency to shut down all the ethernet ports from time to time which makes for a completely unreliable experience. The only way to get the internet working again is to reboot the modem. This has happened for the last week everyday and it is very annoying. Can someone please assist with this. I was lookign at otehr posts and saw that there is modem firmware update? Please let me know how to resolve this issue?

 

Flag this to a Moderator
Message 1 of 5
3,438 Views
Highlighted
Former Moderator
Former Moderator

Re: WIFI Modem Internet Keeps Dropping Connection

Hey @springz

 

When your modem is in bridge mode, it gives the connection to a third party router of your choice. With this mode, only the first internet port should be working. 

 

We don't offer an update but we are running a new firmware trial at the moment. If you'd like to be part of it you can send us a PM here. If you prefer you can let me know here and I'll send you one. 

 

Hope that helps Smiley 



Flag this to a Moderator
Message 2 of 5
3,407 Views
Highlighted
I'm a Contributor Level 1
I'm a Contributor Level 1

Re: WIFI Modem Internet Keeps Dropping Connection

Hi @FidoPamela,

 

Thanks for the info. 

I would like to be part of the firmware trial. Please let me know what is needed to do this?

 

Thanks. 

Flag this to a Moderator
Message 3 of 5
3,400 Views
Highlighted
Former Moderator
Former Moderator

Re: WIFI Modem Internet Keeps Dropping Connection

I'll be happy to help Smiley I'm sending you a PM so we can review the details together. 

 

Chat soon! 



Flag this to a Moderator
Message 4 of 5
3,398 Views
Highlighted
I'm a Participant Level 3
I'm a Participant Level 3

Re: WIFI Modem Internet Keeps Dropping Connection


@springzwrote:

Hi @FidoPamela,

 

Thanks for the info. 

I would like to be part of the firmware trial. Please let me know what is needed to do this?

 

Thanks. 


The only way I could fix that was setting up my notebook to G only.

 

Check this link and change you PC/Notebook to 02 - 11g

http://www.thewindowsclub.com/enable-802-11n-mode-wireless-connection-windows-8

 

I hope it helps you.

 

Rafael.

Flag this to a Moderator
Message 5 of 5
3,106 Views