OUTLOOK Setting on my laptop

OUTLOOK Setting on my laptop

OUTLOOK Setting on my laptop

SOLVED
Panaja
I'm a Participant Level 2

OUTLOOK Setting on my laptop

Hi,

I just switched from Teksavvy to Fido. Now I have problems with sending emails via Outlook. I had the same experience with other ISPs as well, until I the time I had the setting such as Outgoing Mil Server (SMTP) and the Port number and etc. Any help in this regard would be appreciated.

Accepted Solution

Re: OUTLOOK Setting on my laptop

Solved by I'm a Participant Level 2 Panaja

Hi,

I checked with the email provider administrator, and then in "advanced" tab of "more settings" I switched the outgoing server port to "465" AND set the type of encryption to "SSL/TLS", and  now all is good:)

View solution in context
4 REPLIES 4
FidoSaira
Moderator

Hey @Panaja

 

Welcome to the Community!

 

I am sorry to lean you're having trouble with Outlook after the switch. 

 

Can you set the SMTP server to gprs.fido.ca to see if that helps?



Hi @Panaja!

 

Can you try and use your email provider's outgoing mail server instead? 

 

Let us know how it goes!



Panaja
I'm a Participant Level 2

Hi,

I checked with the email provider administrator, and then in "advanced" tab of "more settings" I switched the outgoing server port to "465" AND set the type of encryption to "SSL/TLS", and  now all is good:)

Panaja
I'm a Participant Level 2

Hi,

Thanks for the reply. I used the outgoing server as you mentioned, but still it is not working. Could you please check if in addition to that change, do I need to perform other changes in "more settings"? Such as changing the port number (now it is 110 for incoming and 25 for outgoing), or using any encrypted connection?