OBS video stream dropped frame (upload issue)

OBS video stream dropped frame (upload issue)

OBS video stream dropped frame (upload issue)

enochcheng
I'm a Participant Level 1

OBS video stream dropped frame (upload issue)

Hi,

 

I have constant dropped frame trying to stream to Facebook Live using OBS.

 

At first when I install the internet, upload was always less than 2Mb/s (I have 150/15 plan).

I've put a ticket in and now upload speed seems stable (mostly 16Mb/s flucates a bit at times)

 

However when doing stream at 720p, I am still constantly getting >10% dropped frame.

 

I've seen similar cases in Rogers Forum (RTMP to Twitch) and the only way to resolve was a node upgrade.

 

For comparision, I have a 25/10 DSL plan as well and that had never gave me any issue like that using same computer and router.

 

I have my computer hard-wired to modem so wifi issue is not possible here. I guess the problem is upload speed flucates and unable to maintain at >4Mb/s

 

Here's a traceroute to FB server:

1  192.168.3.1 (192.168.3.1)  2.307 ms  1.389 ms  1.976 ms

2  72.141.109.129 (72.141.109.129)  16.993 ms  23.997 ms  23.367 ms

3  66.185.89.29 (66.185.89.29)  13.101 ms  27.874 ms  24.782 ms

4  209.148.236.154 (209.148.236.154)  25.508 ms  18.786 ms  32.384 ms

5  209.148.236.137 (209.148.236.137)  14.097 ms

    209.148.236.141 (209.148.236.141)  34.577 ms

    9027-cgw01.ym.rmgt.net.rogers.com (66.185.81.178)  25.452 ms

6  209.148.237.21 (209.148.237.21)  39.027 ms  26.052 ms  23.691 ms

7  be812.ccr41.ord03.atlas.cogentco.com (154.54.9.9)  38.348 ms  43.183 ms  41.999 ms

8  be2765.ccr41.ord01.atlas.cogentco.com (154.54.45.17)  36.076 ms  38.441 ms

    be2766.ccr42.ord01.atlas.cogentco.com (154.54.46.177)  63.313 ms

9  be3181.rcr21.ind01.atlas.cogentco.com (154.54.46.161)  37.155 ms  31.219 ms

    be3180.rcr21.ind01.atlas.cogentco.com (154.54.45.169)  43.051 ms

10  be3365.ccr42.atl01.atlas.cogentco.com (154.54.27.17)  43.013 ms

    be3364.ccr41.atl01.atlas.cogentco.com (154.54.26.229)  61.871 ms

    be3365.ccr42.atl01.atlas.cogentco.com (154.54.27.17)  47.280 ms

11  be3483.ccr22.mia01.atlas.cogentco.com (154.54.28.50)  68.469 ms  69.561 ms

    be3482.ccr21.mia01.atlas.cogentco.com (154.54.24.146)  68.525 ms

12  be3400.ccr21.mia03.atlas.cogentco.com (154.54.47.18)  95.042 ms  70.928 ms  70.930 ms

13  38.104.95.122 (38.104.95.122)  100.807 ms  90.028 ms  103.794 ms

14  po107.psw01.mia3.tfbnw.net (157.240.34.67)  63.134 ms

    po107.psw04.mia3.tfbnw.net (157.240.44.5)  102.959 ms  58.596 ms

15  157.240.36.137 (157.240.36.137)  74.810 ms

    157.240.39.95 (157.240.39.95)  72.854 ms

    157.240.36.153 (157.240.36.153)  62.852 ms

16  livestream-edgetee-upload-shv-02-mia3.facebook.com (157.240.14.4)  56.741 ms  60.928 ms  71.635 ms

 

Any help would be appreciated.

1 REPLY 1
FidoLony
Moderator

Hey @enochcheng,

 

Welcome to the community! 

 

I'm sorry to learn about your recent experience with our home internet service! 

 

I suggest to get in touch with our technical support team so they can review this with you more in depth and work towards a solution! 

You can live chat with them here or call them @ 1-888-236-FIDO (3436).