cancel
Showing results for 
Search instead for 
Did you mean: 

Modem not Connecting - New user

fenorie
I'm a Participant Level 2
I'm a Participant Level 2

Just signed up for fido as a first time user, modem arrived yesterday, tech was out before that and confirmed he found signal outside. However, I've tried every jack in the house and never get further than the downstream icon blinking and the 2.4g light on, all other lights are off. Can't progress in EasyConnect since it can't get online. 

 

I've noticed in my account details online I don't show an actual internet package, not sure if that's related, a LiveChat rep made mention my account wasn't 'completely activated' on fido's end and that he'd send the info to the technical team, but I haven't heard anything since.  Stuck on hold with tech support but can't stay on much longer, may have to wait till tomorrow - any one else run into this with a simple solution?

 

Really excited to try our new speeds, modem is making me sad Sad

 

Edit to update - sat on hold for tech team for 20+ mins to be transfered to a 'we're closed' message. I was told 24/7? grrr. 

 

Jen

6 REPLIES 6

FidoClaudia
Moderator
Moderator

Hey @fenorie,

 

Welcome to the Community!

 

I'm sorry to see that you're not able to use your modem and that you weren't able to get in touch with our Technical Support. It's strange, they are open 24/7. Have you tried to reach them through Live Chat instead?

 

I'll send you a PM to take a closer look into this and check out your account to see if everything was set up properly already.

 

I'll talk to you in a bit!

 



fenorie
I'm a Participant Level 2
I'm a Participant Level 2

I did finally get through via LiveChat yes huzzah! A Tech is coming out tomorrow morning so hopefully all will be well after that. *fingers crossed*

Hey @fenorie!

 

Got any updates for us?



fenorie
I'm a Participant Level 2
I'm a Participant Level 2

oh! yes lol sorry! Tech came and after some head-scratching figured out why the connection wasn't up and got us rolling pretty quickly! It's been super fast both up and down, I don't know what to do with all this speed Smiley

 

I have noticed the last two days tho I've had to sudden reboot the modem as the internet just seems to drop. Everything is all lit up just fine on the modem but all devices suddenly say 'no internet'. A reboot seems to fix it but not sure if that's just a temp random thing, I'll have to keep an eye on how often it happens. 

 

thanks for checking in! Smiley

Thanks for the update, @fenorie! Glad that the technician was able to get the service up and running for you Smiley

 

If you continue to experience an issue with the modem, please don't hesitate to get in touch with technical support or let us know right here, we're happy to help!



Hey @fenorie

 

That's awesome! 

 

Keep us posted Smiley