cancel
Showing results for 
Search instead for 
Did you mean: 

Just got CODA-4582-U modem. WiFi has been acting extremely strange

JKNLY
I'm a Participant Level 1
I'm a Participant Level 1

I previously had the old black modem. On Monday, my internet went out completely. Tech came and replaced the mode with the new CODA one. It connected fine. The WiFi signal was behaving very strangely. Any phone that can see the WiFi signals thinks the connection has no internet until you connect, then after 5-10 seconds the warning goes away. Other strange behaviour is that it takes an extremely long time to load any service, especially initially. Sometimes I can't load my Nest thermostat at all anymore, sometimes it takes over 2 minutes. Things like Twitter or YouTube struggle to load for minutes, but then once it finally does load, I can stream a video on YouTube fine in 1080p. On Twitter, people's profile images and any other images can barely load or don't load at all. This is on the 5GHZ connection, in the same room as the modem. There are no other WiFi signals in the home and no range extender.

 

Today, the internet went out again, I rebooted the modem several times, but even the power light wasn't coming on... So a tech came AGAIN today and replaced the modem again. It connected to the internet fine. But again, I am seeing this extremely strange behaviour on WiFi. This was never an issue with the black modem I had before this.

1 REPLY 1

FidoNajat
Moderator
Moderator

Hey @JKNLY! We're sorry to read about your technical situation. Please take the time to follow up with our home internet technical support team so they can find out the root cause of this. They are available 24/7 by phone or live chat: