CGN3AMF port forwarding not working

CGN3AMF port forwarding not working

CGN3AMF port forwarding not working

I'm a Participant Level 2

CGN3AMF port forwarding not working

I was able to setup remote access to surveillance cameras in my home about two years ago. However, I've bought HD cameras from a different manufacturer with better features. The previous cameras' port forwarding rules continue to work but I cannot add a new rule for the new devices. The ports in question are in the 62000-63000 range, which I understand are 'dynamic'. I've done exactly the same thing as in the past, assigning a static IP address within my local network to the device which controls the cameras (HX-HNB600 Panasonic controller) and port range 62000-62002 using TCP/UDP, and then TCP and UDP, individually, to no avail.

Any help will be appreciated.

Former Moderator

Hey @gherna1support!


First of all I just need to warn you that this is something that we don't support, it's beyond the scope of our technical support team even. I think it would be better suited to contact Panasonic into gaining assistance to install the set of cameras.


However, I do not come empty handed, let's still see what we can do.


First of all, if you still have the previous port forwarding rules setup for your old set of cameras, I would recommend you to remove them to make sure there's no conflicting rules. 


Next, I'll need to know a bit more about the system you're connecting. I would assume that there is a hub that you are connecting to the modem itself, how are you connecting it exactly? Is it wired through Ethernet or does it boast some kind of WiFi capabilities? If it is connected to your gateway, does the gateway detect it as a device? Does it work locally on your network? Does the system have any way to give you any kind of errors? If so, does it give you any kind of error message?



I'm a Participant Level 3

  1. Hi! It’s a modern system which uses Wi-Fi technology. It works fine within the local network. It’s the external access that is being prevented by something which I cannot pinpoint. Unfortunately, I have no choice for port selection. Otherwise I would use the existing ports, since I’m replacing the old cameras. Ports given are in the 62000-63000 range, and SPECIFICALLY, only 62000-62002. 
  2. Its UPnP based, and there’s no coded  error message when it fails; simply a notice that the hub cannot be accessed remotely. It’s assumed there’s a connection and all coded errors are based on that assumption. 
  3. Looking deeply into troubleshooting I found that the only solution is having ports forwarded at the router, which I’ve spent several days trying to make it work. I even purchased a new hub, to discard the chance I got a defective one. Unfortunately, both fail in exactly the same way. 
  4. I went to the extreme option of putting the hub in the DMZ , to no avail. 
  5. All IP settings are correct at both ends, so I’m at my wits’ end. 

About the ports that they mentionned, did they give you any specific protocol? Should it be TCP, UDP or both?


If it's UPnP based, can you simply try to factory reset your gateway and connect the device back? UPnP means just that, you shouldn't have to setup any of the ports as it's supposed to send the requests directly to the Gateway Note: This will wipe your WiFi information such as SSID and Passphrase back to default and you will need to set it up again.


I wouldn't try putting it on the DMZ. That does require a bit more of tedious work to get it to function.


Also, are you using a third party router or is it connected straight with the Gateway we have provided you?



I'm a Participant Level 3

I’m a retired IT guy. I’m aware of all that you mentioned and tried it all, to no avail. I’ve tried TCP and UDP individually as well as together. I have reset the router to factory defaults, etc. I have not tried the other two options because I ignore what they are, besides, I read in some support site that the protocol used by the hub is UDP.

 The hub is connected wirelessly directly to the FIDO CGN3AMF router. I do not wish to introduce yet another variable which means more troubleshooting in case it does not work, so having another router is not an option. 

Is there a way to test UPnP on this router? Panasonic takes it at 100% that it’s not their hardware or software. 

If you have tried it all, my guess is as good as yours.


As for testing UPnP, the only way to effectively do that would be to find a program that uses that on a computer that's wired. Off the top of my head, some torrent applications do so, and some dedicated game server software uses it as well, minecraft being a strong example. Skype also uses it extensively, but it's use of it is non-standard to say the least.


I am also confident this is not an issue with our router at all, but that there might be a setting we're both unaware of that needs to be activated (I've seen systems fail entirely because the authentication mode on WiFi wasn't supported. I would doubt this is the issue, but weirder things have been diagnosed.)


At that point I would definitely refer to Panasonic for assistance. It's more than likely not either of the devices, just a setting somewhere that needs to be activated and that ain't.



I'm a Participant Level 3

I noticed, after factory defaulting the router, some entries I had not seen before, from Whatsapp and other unidentified ones. That may seem to be an indication that UPnP works, at least for some apps. 

Thank you for your time and tips. Unfortunately, the kit is only sold in the US, and that may be a roadblock. Wish me luck with Panasonic!

Good luck with all of that, and don't forget to tell us if you find the solution!  

I'm a Participant Level 3

Thnx! I will. 

I'm a Participant Level 2

As additional information, the Panasonic software is relying on the router’s UPnP capabilities, which are ENABLED. Using port forwarding is a measure of last resort. 

Last, I’ve even placed the hub in the DMZ list, to completely eliminate the firewall, to no avail. 



Hey @gherna1support


@Community: Any member here who uses surveillance cameras that can help?