vivaz pro no longer displaying message alert

Reply
Highlighted
I'm a Participant Level 2
I'm a Participant Level 2

vivaz pro no longer displaying message alert

Two days ago my vivaz pro stopped displaying the "1 new message", no sound alert, no vibration.

 

I double checked the settings and I was not on silent.  The only way to see if I got a new textmessage  is to go in the message menu and see if there's the red sign on top of the enveloppe...

 

It only started two days ago, I tried shutting it on and off but it's still not displayin any alert or sound when I receive a text message.    it"s very VERY annoying, if you know how to fix this problem please give me a sign, thank you so much Smiley

 

 

***Edited to add labels***

Accepted Solution

Re: vivaz pro no longer displaying message alert

Hello yiliz,

 

Welcome to the Fido technical community,

 

I suggest you try to reset your phone to factory setting.

 

This will erase all the content on your device and your phone will return to factory setting.


Here are the steps to factory reset the device :

 

 

  1. To open the dialler, select .
  2. Enter *#7780# and select Yes. The phone restarts.

I hope this helps,

 

View solution in context
Flag this to a Moderator
Message 1 of 2
2,454 Views
Highlighted
Former Moderator
Former Moderator
Solution

Re: vivaz pro no longer displaying message alert

Hello yiliz,

 

Welcome to the Fido technical community,

 

I suggest you try to reset your phone to factory setting.

 

This will erase all the content on your device and your phone will return to factory setting.


Here are the steps to factory reset the device :

 

 

  1. To open the dialler, select .
  2. Enter *#7780# and select Yes. The phone restarts.

I hope this helps,

 



Flag this to a Moderator
Message 2 of 2
2,441 Views