"Roaming on Fido" message when not roaming (Sierra Wireless 763S)

Reply
Highlighted
I'm a Participant Level 2
I'm a Participant Level 2

"Roaming on Fido" message when not roaming (Sierra Wireless 763S)

I recently purchased a Sierra Wireless AirCard 763s from the Fido online store. I put my Fido SIM card in it (which is associated to my data plan) and powered it on.

 

The display shows "Roaming on Fido". In the Advanced Settings, WAN, Setup screen it shows "Network Name: Fido". My problem: when I attempt to connect to the WAN, it reports "Additional data roaming charges apply". I am at home - I do not believe roaming charges should be applied.

 

This happens with the default WAN profile (APN lteinternet.apn). It also happens if I create a custom profile using APN internet.fido.ca.

 

This still happens when I change "Network Selection" to Manual and try selecting a Rogers 3G or 4G network (there is no "Fido" in the list of available networks - it shows Rogers 2G , 3G and 4G; Bell 3G and 4G; Telus 3G and 4G; and WIND 3G).

 

Does anyone know:

  1. Is it really roaming?
  2. Will I incur roaming charges if I connect?
  3. If it's not truly roaming now, how can I know when it *is* roaming?

thanks in advance,

neil.

 

 

***Edited to add labels***

 

 

Accepted Solution

Re: "Roaming on Fido" message when not roaming (Sierra Wireless 763S)

When your on the fido network, it IS ALWAYS showing roaming, this happened ever since rogers decommisioned fidos 302-370 network id and switched all customers over to the rogers towers 302-720,  since the sim card id and the towers network id are different, roaming icon will always show, but your still on the fido network so u are not BILLED as roaming, the only way ur billed roaming is if you use your air card in usa and it says any thing other than fido or rogers as its network, ie if it says at and t or t mobile or cingular or orange or what not, its gonan cost u

View solution in context
Flag this to a Moderator
Message 1 of 3
5,663 Views
Highlighted
I'm an Expert Level 2
I'm an Expert Level 2
Solution

Re: "Roaming on Fido" message when not roaming (Sierra Wireless 763S)

When your on the fido network, it IS ALWAYS showing roaming, this happened ever since rogers decommisioned fidos 302-370 network id and switched all customers over to the rogers towers 302-720,  since the sim card id and the towers network id are different, roaming icon will always show, but your still on the fido network so u are not BILLED as roaming, the only way ur billed roaming is if you use your air card in usa and it says any thing other than fido or rogers as its network, ie if it says at and t or t mobile or cingular or orange or what not, its gonan cost u

Flag this to a Moderator
Message 2 of 3
5,640 Views
Highlighted
I'm a Participant Level 2
I'm a Participant Level 2

Re: "Roaming on Fido" message when not roaming (Sierra Wireless 763S)

You can turn the message off. 

 

SIM Managment > General Settings > Roaming > Show Roaming Reminder (choices: Once, Always, Never)

Flag this to a Moderator
Message 3 of 3
1,471 Views