WiFi Hotspot not working - "DNS Probe Not Finished"

WiFi Hotspot not working - "DNS Probe Not Finished"

WiFi Hotspot not working - "DNS Probe Not Finished"

SOLVED
I'm a Participant Level 3

WiFi Hotspot not working - "DNS Probe Not Finished"

I can use my data plan just fine, but when I try to connect my laptop to my phone's WiFi Hotspot, I can't access any sites. Chrome fails with the error, "DNS PROBE FINISHED NO INTERNET". I'll post my APN settings later when I get home, but I'm wondering if anyone else has this problem?

 

 

***Edited to add Labels***

Accepted Solution

Re: WiFi Hotspot not working - "DNS Probe Not Finished"

Solved by Former Moderator FidoManuel

Hey there!

 

Try this, from the device, open:

 

Settings > Wireless & Networks > Mobile Networks > Access Point Names
Select the Options button
 
Select New APN, in the APN field, type in LTEMOBILE.APN. You can name it LTE FIDO.
 Then save your settings, make sure the LTE is enabled on your phone and try again setting up your hotspot. 
 
Let me know if that worked for you!
 
-FidoManuel
 
View solution in context
6 REPLIES 6
Moderator

Hey CullenJ.

 

What phone model are you using?

 

Also, were you able to use your hotspot before today?

 

 



I'm a Participant Level 3

Hi FidoKenny, I'm using an LG G3. I have never been able to use the WiFi Hotspot since I switched to Fido.

I'm a Participant Level 3

My hunch is that this is a problem with my APN settings. I have 2 APN's set up on my phone:

 

1. Fido Internet

APN: fido-core-appl1.apn

MMSC: http://mms.fido.ca/

MMS proxy: 205.151.11.13

MMS port: 80

MCC: 302

MNC: 370

Auth type: none

APN type: default,mms,supl

APN protocol: IPv4

APN roaming protocol: IPv4

 

2. Fido Tethering

APN: isp.fido.apn

MCC: 302

MNC: 370

Auth type: none

APN type: dun

APN protocol: IPv4

APN roaming protocol: IPv4

Hey there!

 

Try this, from the device, open:

 

Settings > Wireless & Networks > Mobile Networks > Access Point Names
Select the Options button
 
Select New APN, in the APN field, type in LTEMOBILE.APN. You can name it LTE FIDO.
 Then save your settings, make sure the LTE is enabled on your phone and try again setting up your hotspot. 
 
Let me know if that worked for you!
 
-FidoManuel
 


I'm a Participant Level 3

That worked! Thanks!

Glad it works now!

 

-FidoManuel