WiFi Hotspot not working - "DNS Probe Not Finished"

Reply
Highlighted
I'm a Participant Level 3
I'm a Participant Level 3

WiFi Hotspot not working - "DNS Probe Not Finished"

I can use my data plan just fine, but when I try to connect my laptop to my phone's WiFi Hotspot, I can't access any sites. Chrome fails with the error, "DNS PROBE FINISHED NO INTERNET". I'll post my APN settings later when I get home, but I'm wondering if anyone else has this problem?

 

 

***Edited to add Labels***

Accepted Solution

Re: WiFi Hotspot not working - "DNS Probe Not Finished"

Hey there!

 

Try this, from the device, open:

 

Settings > Wireless & Networks > Mobile Networks > Access Point Names
Select the Options button
 
Select New APN, in the APN field, type in LTEMOBILE.APN. You can name it LTE FIDO.
 Then save your settings, make sure the LTE is enabled on your phone and try again setting up your hotspot. 
 
Let me know if that worked for you!
 
-FidoManuel
 
View solution in context
Flag this to a Moderator
Message 1 of 7
5,128 Views
Highlighted
Moderator
Moderator

Re: WiFi Hotspot not working - "DNS Probe Not Finished"

Hey CullenJ.

 

What phone model are you using?

 

Also, were you able to use your hotspot before today?

 

 



Flag this to a Moderator
Message 2 of 7
5,119 Views
Highlighted
I'm a Participant Level 3
I'm a Participant Level 3

Re: WiFi Hotspot not working - "DNS Probe Not Finished"

Hi FidoKenny, I'm using an LG G3. I have never been able to use the WiFi Hotspot since I switched to Fido.

Flag this to a Moderator
Message 3 of 7
5,098 Views
Highlighted
I'm a Participant Level 3
I'm a Participant Level 3

Re: WiFi Hotspot not working - "DNS Probe Not Finished"

My hunch is that this is a problem with my APN settings. I have 2 APN's set up on my phone:

 

1. Fido Internet

APN: fido-core-appl1.apn

MMSC: http://mms.fido.ca/

MMS proxy: 205.151.11.13

MMS port: 80

MCC: 302

MNC: 370

Auth type: none

APN type: default,mms,supl

APN protocol: IPv4

APN roaming protocol: IPv4

 

2. Fido Tethering

APN: isp.fido.apn

MCC: 302

MNC: 370

Auth type: none

APN type: dun

APN protocol: IPv4

APN roaming protocol: IPv4

Flag this to a Moderator
Message 4 of 7
5,096 Views
Highlighted
Former Moderator
Former Moderator
Solution

Re: WiFi Hotspot not working - "DNS Probe Not Finished"

Hey there!

 

Try this, from the device, open:

 

Settings > Wireless & Networks > Mobile Networks > Access Point Names
Select the Options button
 
Select New APN, in the APN field, type in LTEMOBILE.APN. You can name it LTE FIDO.
 Then save your settings, make sure the LTE is enabled on your phone and try again setting up your hotspot. 
 
Let me know if that worked for you!
 
-FidoManuel
 


Flag this to a Moderator
Message 5 of 7
5,087 Views
Highlighted
I'm a Participant Level 3
I'm a Participant Level 3

Re: WiFi Hotspot not working - "DNS Probe Not Finished"

That worked! Thanks!

Flag this to a Moderator
Message 6 of 7
5,085 Views
Highlighted
Former Moderator
Former Moderator

Re: WiFi Hotspot not working - "DNS Probe Not Finished"

Glad it works now!

 

-FidoManuel



Flag this to a Moderator
Message 7 of 7
5,082 Views