Sympatico email stopped working on my iPhone 8

Sympatico email stopped working on my iPhone 8

Sympatico email stopped working on my iPhone 8

Mahler
I'm a Participant Level 2

Sympatico email stopped working on my iPhone 8

Sympatico email stopped working on my iPhone 8 when on the Cell network. I get a message saying  "The mail server "imap.bell.net" is not responding. Verify that you have entered the correct account info in Mail settings."  I've done this several times.It still works fine when the phone is connected to the internet. Any suggestions are welcome.

3 REPLIES 3
Mahler
I'm a Participant Level 2

Thanks for our response. It is also the only email address that I use. Over the last few days it worked fine with Wi-Fi but not on the mobile data. Yesterday I added a new email account (same email address) and then deleted the original account. I also changed the incoming mail server from imap.bell.net to pophm.sympatico.ca  and was then able to receive emails via the new account but not able to send them... until just now when I was finally able to send and receive messages using mobile data only. I turned my modem off. I haven't made any changes since yesterday so my incoming server is still pophm.sympatico.ca (SSL Server Port 995) and my outgoing server is smtphm.sympatico.ca (SSL Server Port 587). Are these the up-to-date servers and ports? Strange that it wouldn't successfully send messges until this evening.

Thanks for the update @Mahler!

 

You'd have to check with the email provider to confirm that. I'm happy it's working for you now though. Smiley



FidoPhilippe
Moderator

Hey Mahler! Philippe here. Thanks for your first post. Smiley

 

To clarify, you say it's working on Wi-Fi, but not on the mobile data, correct?

 

Also, can you confirm that you deleted the email settings completely and re-entered them, making sure you have the latest settings for this email?

 

Can you also tell us if this is the only email, you're having problems with or not please?

 

Thanks!