Showing results for 
Search instead for 
Did you mean: 

S7 WiFi Calling "...unable to process request at this time."

I'm a contributor level 1
I'm a contributor level 1



I have been trying to enable WiFi Calling on my S7 for some time now. I have followed the directions on for the S7. Each time I get to step 5 and submit the verification code, I get a page back that states


"We are unable to process your request at this time. Please contact customer support. 1-888-481-3436".


I have spoken to support, they informed me that everything appeared to be configured for me on their end, could not confirm though if I had an emergency address registered though. He then advised I restart my phone after the call and try enabling it again. Unfortunately that didn't work, I still cannot enable it, when I do, it prompts me to go through the registration process. It always fails after submitting the verification code. I have tried this with both WiFi on and off, not knowing if this made a difference, I just tried it. I have access to the internet in general during all attempts.


I've attached a screenshot of the error from my latest attempt.


My S7 is on Android 6.0.1.


Any advice?







***Edited to add labels***



@fidoglitch Did you get your S7 from Fido?

I'm a contributor level 1
I'm a contributor level 1

I spoke too soon!


Turning on WiFi Calling, it is again asking me to activate. Going through the steps, it still fails after entering the activation code.


Still need help please.

Hey @fidoglitch


Sorry to see you're still experiencing issues with your Wi-Fi calling. I am going to send you a PM so we can take a closer look into this together. Smiley 

I'm a contributor level 1
I'm a contributor level 1

I did. Actually, just got some help from Colin on Live Chat. Looks like he was able to correct the issue, it's no longer complaining about registration and is enabled on my phone. Hopefully fixed.