Nokia 3710 Fold 3g MMS and Access Point

Nokia 3710 Fold 3g MMS and Access Point

Nokia 3710 Fold 3g MMS and Access Point

SOLVED
I'm a Participant Level 1
I'm a Participant Level 1

Nokia 3710 Fold 3g MMS and Access Point

Hi,

 

First time poster. I got my new sim card today with the 1 GB Unlimited Text and Call. The calls and texts are very good and fast. I can see my name on the caller ID when I called my main phone,  although I couldn't access the internet 3g, it's says "Invalid web settings" or download MMS messages that I received.  Please help.

 

Here's the specs and the network frequencies:

https://www.google.ca/url?sa=t&source=web&rct=j&url=https://m.gsmarena.com/nokia_3710_fold-2833.php&...

 

My settings 

 

Internet:

Web Settings: General: Unicode address: UTF-8URLs: On

Javascript: Enable

 

Settings:

Connectivity: Packet data: always online, no active access point

Configuration: preferred access points: (empty) no selection, Personal settings: MMS: Server address: (blank)

 

Accepted Solution

Re: Nokia 3710 Fold 3g MMS and Access Point

Solved by Senior MVP Senior MVP

Hello Nok,

 

  Welcome to the community!

 

  Firstly, judging by those specifications provided, that phone would have all of the compatible bands/frequencies for the '3G' network. You can verify the compatible bands/frequencies here.

 

  It's likely you're not able to access the internet because the access point name (APN) is not defined. If you are able to add an APN to the Configuration: preferred access points, it should be fido-core-appl1.apn. You can view the settings for that APN here. Judging by what you have provided, the MMS settings should be entered under Personal settings.

 

Hope this helps 😀

 

Cheers

 

View solution in context
1 REPLY 1
Senior MVP

Hello Nok,

 

  Welcome to the community!

 

  Firstly, judging by those specifications provided, that phone would have all of the compatible bands/frequencies for the '3G' network. You can verify the compatible bands/frequencies here.

 

  It's likely you're not able to access the internet because the access point name (APN) is not defined. If you are able to add an APN to the Configuration: preferred access points, it should be fido-core-appl1.apn. You can view the settings for that APN here. Judging by what you have provided, the MMS settings should be entered under Personal settings.

 

Hope this helps 😀

 

Cheers