Motorola HD LTE Pink Hue on Pictures

Reply
Highlighted
I'm a Contributor Level 1
I'm a Contributor Level 1

Motorola HD LTE Pink Hue on Pictures

When using the camera on my Moto HD LTE there is a pink hue in the center section, sort of circular, covering a large section of the image.  This is both in preview when looking on screen and in final images once taken.  Phone is in for repair for second time and it's been out of my hands for three weeks (not happy).


Has ANYONE had a similar problem with their Motorola HD LTE?

Thanks in advance for comments.

 

 

***Edited to add labels***

Accepted Solution

Re: Motorola HD LTE Pink Hue on Pictures

Hi theok65,

 

I haven't heard of any other customers with this issue, and after a search online, it doesn't appear to be a common issue. I'd suggest bringing it in to one of our stores to see about having it repaired or exchanged as it sounds as though there is a defect with the camera. 

View solution in context
Flag this to a Moderator
Message 1 of 7
2,313 Views
Highlighted
I'm a Contributor Level 1
I'm a Contributor Level 1

Re: Motorola HD LTE Pink Hue on Pictures

Anyone???

 

Flag this to a Moderator
Message 2 of 7
2,300 Views
Highlighted
Community Manager
Community Manager
Solution

Re: Motorola HD LTE Pink Hue on Pictures

Hi theok65,

 

I haven't heard of any other customers with this issue, and after a search online, it doesn't appear to be a common issue. I'd suggest bringing it in to one of our stores to see about having it repaired or exchanged as it sounds as though there is a defect with the camera. 



Flag this to a Moderator
Message 3 of 7
2,280 Views
Highlighted
I'm a Contributor Level 1
I'm a Contributor Level 1

Re: Motorola HD LTE Pink Hue on Pictures

I first brought the phone into a store over 3 weeks ago.  The repair center reflashed the software and sent it back to the store.  I checked it as soon as I got it and the problem was still there.  I believe that the repair center looked at it without actually looking for the problem as the person at the store could see the problem clearly enough.


Sent it back in for a second time, called Motorola about 7 times and while it was agreed that the phone would be replaced it has taken over two weeks the second time it went in (AND they really didn't do anything differently).  During this whole fiasco the depot actually said that it was a "known issue" and sent the phone back. 

 

SO here goes a third time into the repair depot.  I am supposed to be having it replaced but who knows what will actually happen and when it will happen.

 

This whole process is flawed and unacceptable.  I can't believe that it actually takes this much time and effort (very little effort by the repair center, I'm referring to my own effort) to get a phone fixed.

 

To have a customer without their phone for a month is a disgrace, and even worse is the fact that there are no Android loaners.  I've asked numerous times if there was any way to buy a refurb Motorola but again no luck there either.

Flag this to a Moderator
Message 4 of 7
2,265 Views
Highlighted
Community Manager
Community Manager

Re: Motorola HD LTE Pink Hue on Pictures

Hi theok65,

 

I'm very sorry to hear about this. I'm unsure why this has taken so long, as the issue clearly seems to be related to the camera / sensor.

 

Please keep us updated when the phone's returned to you. 



Flag this to a Moderator
Message 5 of 7
2,255 Views
Highlighted
I'm a Participant Level 3
I'm a Participant Level 3

Re: Motorola HD LTE Pink Hue on Pictures

I have the same issue. There is a pink hue when I take a picture.
And recently my Bluetooth was cut off all the time when I was on talk.
I tried my Bluetooth on the other cell phone. It was working fine.
I'm afraid it will take a long time if I send it to repair center.
Flag this to a Moderator
Message 6 of 7
2,234 Views
Highlighted
I'm a Participant Level 2
I'm a Participant Level 2

Re: Motorola HD LTE Pink Hue on Pictures

I too am having this problem.  In fact, it happens on both of our RAZRs.  Not only do we get the pink hue but the there is a constant and persistent color shift when using the camera.  Any word on if there is any way to fix this would be greatly appreciated.  

 

Thanks


@theok65 wrote:

When using the camera on my Moto HD LTE there is a pink hue in the center section, sort of circular, covering a large section of the image.  This is both in preview when looking on screen and in final images once taken.  Phone is in for repair for second time and it's been out of my hands for three weeks (not happy).


Has ANYONE had a similar problem with their Motorola HD LTE?

Thanks in advance for comments.


 

Flag this to a Moderator
Message 7 of 7
2,154 Views