Showing results for 
Search instead for 
Did you mean: 

IPv6 LTE ?

I'm a contributor level 1
I'm a contributor level 1

While the american carriers are slowly introducing IPv6 dual-stack to their LTE networks, I want to know when should we expect this roll-out for Fido/Rogers customers in canada?


At the current time & date, IPv6 on mobile devices (in this case, iPhone) is only accessible via WIFI or VPN, providing that the service is properly configured.





***Edited to add Labels***


Senior MVP Senior MVP
Senior MVP



  I came across a post regarding APN settings and noted that my APN protocol was set to IPv4/IPv6. I got curious re IPv6 and LTE so I tried testing my IP using IPv6-Test...


TestIPv6 screenshot a.jpg

TestIPv6 screenshot b.jpg


  I'm not too familiar with the in's and out's of IPv6. Does that mean it's up and running?


  Interestingly, when I try the same test on my home internet, IPv6 is not yet supported.





I'm a contributor level 1
I'm a contributor level 1

Hi @Cawtau,


I can confirm that we have indeed enabled the support for IPv6 on our LTE network in the fall of 2016.


Every phone that is configured for IPv4v6 operation  will either receive IPv4+IPv6 or IPv6+NAT64.


The solution with IPv6+NAT64 allows us to carry IPv4 traffic over IPv6 which allows us to plan the way for an IPv6-only Internet.





I'm a participant level 2
I'm a participant level 2

ipv6 to v4 isnt working for me - the v4 internet has disappeared. shows no v4 connectivity and no v4 fallback. This started in Toronto last night, then despite turning off mobile data for a minute and reconnecting, twice, this still happens. I am now an hour west of Toronto and turned off mobile data twice, and still get a v6 ip with no v4. Can't connect to my company's webpages or servers for eg. (v4 only like a good chunk of the internet).

EDIT: ok swapped wife's rogers SIM in and got a v4 only ip, so not a good test. Swapped my SIM back in, now I get a v4 and a v6 ip, so possibly fixed. But this was definitely a problem last night from around 6pm until just 10 minutes ago. My prefix was 2605:8d80:6a6:ae9f:201b:796f:cc52/112 if that helps. (Now my prefix is 2605:8d80:6a6:437e:6f7:887d:1925/112, totally different /48.)

Former Moderator
Former Moderator

Hey @mathx


Glad to know it's working now.


Can you keep us posted ? 

I'm a participant level 2
I'm a participant level 2

Will do - additional info is this:

- while I had the problem, a colleague in Toronto on an iphone did not (they were on 2065:8d80:6c3:9ee2:99cd:27dc/96, not sure how fine tuned/subnet-sized your ipv6 handouts and natting setups are).

- my phone is a BBkeyone which fido does not offer, but rogers does, so obviously the rogers network supports it. I had just updated to the latest system update which came out on tuesday (I updated tues night).


- on an S5 and an S4, i only got a v4 ip address (not sure if this is because the system versions are old on the phones i have, they're old/not in use/not uptodate anymore.)


Hello Mathx,


  Welcome to the community!


mathx wrote:....

- on an S5 and an S4, i only got a v4 ip address...

  I have an S5 and am able to get the IPv6. You might consider verifying the APN settings. The APN protocol should be IPv4/IPv6 (or something similar including both protocols). It's possible your older phones only have IPv4 in their settings.


Hope this helps Smiley



Community Manager (Retired)
Community Manager (Retired)

Hey @kris2k!


We don't have any info to share on IPv6 LTE at the moment. I'll be sure to update this post if I get any news though Smiley