GTA Coverage problem

GTA Coverage problem

GTA Coverage problem

I'm Helpful Level 1

GTA Coverage problem

Is anyone else noticing signal problems in the GTA lately?

I'm sitting in the office and haven't moved a bit and I can see my phone signal going from LTE to 3G to E and then no service...

and this goes not just for when I'm in the office, but also when I was out and about. It will just drop to no signal or 1 bar for no reason.

I have a 6 plus.

 

 

***Edited to add labels***

 

5 REPLIES 5
Former Moderator

Hi 

 

 



Hi FidoSamantha,

 

It's been going on for about a week now.

I haven't called Tech Support yet but was wondering if there's anything wrong with the signals in general.

 

 

Hi yukichan!

 

We currently have no alerts about a network outage in the GTA area. There are however many factors that can interfere with the reception such as:

 

- meteorological conditions;

- material of the building you are in or surrounded by;

- network traffic;

- material of the phone case (if any);

- using an unlocked phone versus a Fido phone;

- physical/liquid damage;

- defective SIM card.

 

Where there any changes done to your phone recently such as an update, or the purchase of a new case? Also, is it an unlocked phone, or a Fido phone? Are there any ongoing constructions in your area and do you know of any other Fido customers experiencing the same thing?

 

Let me know!



I'm Helpful Level 1

Hi FidoMaria,

 

There hasn't been any chances to my surroundings, and it happens all around where I suddenly have no signal and then it will come back again.

The case is just a soft case and I've had it for a few months already with no problem.

It was a Fido phone and unlocked now by fido.

there's no physical/liquid damage...

as for the SIM card...I'm not too sure but I will go to the nearest fido store to check.

 

Hello again yukichan! 

 

Thank you for the clarifications. Smiley The issue may also be caused by the phone itself, or the SIM card. You would be able to determine this by testing a different SIM card in your phone, or testing your SIM card in a different phone. From there, it will be easier to pinpoint the issue and offer more troubleshooting.

 

You can also try a network reset by going into Settings - General - Reset - Reset Network Settings. If this does not help, you can also try a full restore of the phone.

 

Let me know if any of this helps!