Can't register on network.

Can't register on network.

Can't register on network.

SGenis
I'm a Participant Level 3

Can't register on network.

Hi, recently changed the provider and after a month switched it back to Fido due to a porting issue. I'm using Note 4 (purchased from Fido in 2015). There is the issue my phone recently lost the network and is not registered back. I have to restart the phone or very often power off and on. Already changed the sim but it didn't help. I would appreciate an any tip to fix the behavior.

 

Stan  

7 REPLIES 7
SGenis
I'm a Participant Level 3

Visited Fido store today and representative suggested to call Fido techical support and ask to reset the network settings from the back office. I did the call and will monitor the issue during the next week.

SGenis
I'm a Participant Level 3

The connection dropped once again today, morning on my way from Markham Stouffville hospital to my home. Switched back to GSM/HSPA. Will monitor during today.

SGenis
I'm a Participant Level 3

Today, I switched My network mode from GSM/HSPA/LTE to GSM/HSPA. I see the symbol 4G instead of LTE but my phone is working as expected the all day. The speed is lower then LTE but I at least I can use my phone and the network is not dropping. 

What is wrong with my phone and LTE? 

 

SGenis
I'm a Participant Level 3

Used "Reset network settings", the phone switched to GSM/HSPA/LTE and LTE indicator appears on the top.

SGenis
I'm a Participant Level 3

Hi, thank you for reply.
APN settings are coming by default or I can "reset to default" but reviewed the settings.

Fido LTE

ltemobile.apn

I see 

  • MMS Proxy: mmsproxy.fido.ca instead of 205.151.11.13

I don't sure what are the setting sach as Bearer, Mobile virtual network operator type and value. Never seen an any explanantion on Fido site but the values are settings after restart. 

 

IMEI checking:
IMEI.info: Model:N910C Galaxy Note 4 (SM-N910W8)

Brand:SAMSUNG

IMEI:TAC: <> FAC: <> SNR: <> CD: <> I recognized my IMEI

Hello again,

 

  Thank you for the additional information. Have you tried to adjust the position of the SIM in your device? Are you able to try your SIM in a different phone? I understand you have already changed the SIM without success. If your SIM works in a different device, it might suggest the issue could be with the SIM connectors on your Note 4.

 

  Have you had a chance to try some of the other suggestions in those links posted previously?

 

Hope this helps 😀

 

Cheers

 


Cawtau
Senior MVP

Hello SGenis,

 

  Welcome to the community!

 

  Have you verified that the phone is using the proper APN setting? You can verify those settings here.

 

  From what I have read, it's also possible that the IMEI has somehow been deleted or corrupted (see here, here, and here). Those links offer some ways to correct that issue. Those links also show some other suggestions to possible solutions.

 

Hope this helps 😀

 

Cheers