Android - MMS

Android - MMS

Android - MMS

SOLVED
acheung
I'm a Participant Level 2

Android - MMS

Hi,

 

I am currently using a smartphone running Android 2.1 and am unable to send and receive multimedia messages.  From a quick search, it looks like I may need to set up the APNs. 

 

Does anybody have the correct setting for this for mms?  And do I also need to set up the internet APN as well?  I've googled it, but have found different versions that have not worked for me. 

 

Any help would be appreciated. 

 

Thanks! 

 

P.S. I currently do not have a data plan but am able to access my wifi. 

 

 

 

 ***Edited to add labels***

 

Accepted Solution

Re: Android - MMS

Solved by I'm a Participant Level 2 Otakusan

Ok, after spending some time with a couple of fido techs over the phone, directed me to do some setting changes to APN, than, they did a couple of resets to my service, and no luck.  So I did more digging around on the internet, tons of trial and error with different combination of APN settings, and finally went to these settings that made things work:

 

1 APN only

APN:  internet.fido.ca

Proxy:  blank

Port:  blank

Username:  fido

Password:  fido

Server:  blank

MMSC:  http://mms.fido.ca

MMS proxy:  205.151.011.013

MMS port:  blank

MCC: 302

MNC:  370

Authentication type:  blank

APN type:  blank

 

other droid2global users can try it (^^)

 

View solution in context
15 REPLIES 15
Otakusan
I'm a Participant Level 2

I have a Droid 2 Global,

 

I have 2 APN setup, one for internet(which works), and one for MMS(which doens't work)

 

Name:  fido mms

APN:  mms.fido.ca

Proxy:  blank

Port:  blank

Username:  fido (also tried blank)

Password:  fido (also tried blank)

Server:  blank

MMSC:  http://mms.fido.ca

MMS Proxy:  205.151.011.013

MMS port:  blank

MCC:  302

MNC:  370

Authentication type:  blank

APN type:  mms

 

keep saying National access coverage not available

 

Please help

 

hedgesburn
I'm a Contributor Level 1

I have a droid 2 global... was messing around with mms settings and nothing worked until I saw your post - good job on figuring that out, these settings totally worked on my droid : ) THANK YOU
Shadowz619
I'm a Participant Level 1

Hi, I just got a droid 2 global and I live in vancouver bc, How were u able to unlock your phone? or was it bought unlock?
hedgesburn
I'm a Contributor Level 1

Hey man, I just got mine not too long ago, I simply went on ebay and picked an unlock service for motorola on verizon. This will be a bit more expensive than the other unlock services, I paid about $20. I tried using 2 cheaper ones, but both of them had to refund my money cuz they were unable to unlock it. best of luck
Otakusan
I'm a Participant Level 2

Ok, after spending some time with a couple of fido techs over the phone, directed me to do some setting changes to APN, than, they did a couple of resets to my service, and no luck.  So I did more digging around on the internet, tons of trial and error with different combination of APN settings, and finally went to these settings that made things work:

 

1 APN only

APN:  internet.fido.ca

Proxy:  blank

Port:  blank

Username:  fido

Password:  fido

Server:  blank

MMSC:  http://mms.fido.ca

MMS proxy:  205.151.011.013

MMS port:  blank

MCC: 302

MNC:  370

Authentication type:  blank

APN type:  blank

 

other droid2global users can try it (^^)

 

Lele
I'm a Participant Level 2

Hi,

 

I'm not sure if the settings you found is for particular Android versions. I tried your settings, but it didn't work Sad

 

I have a new phone too Xperia NEO V. Even the Customer Service in Fido (over the phone or chat) doesn't know about MMS settings. They kept on pushing me back to SonyEricson, while Sony has been pushing me back to Fido. IM STUCK!

 

NEED HELP... I love my phone and prolly it might just be fido's problem, between the two - id go for a network that has a work around.

ankie
I'm a Participant Level 1

great,thanks a lot,only this setting works for me after I've tried tons of different combinations of settings

theproducer
I'm a Participant Level 2

unlocked rogers motorola droid razr

 

wow thanks fido didnt help much:robotmad: "because its not a fido hand set " story of my life !!!!!:smileysad: . every time they tell me that i tell them well have desent phones and i would love to buy one from fido . if another provider would give me a similar plan or better and they would have good phones i would jump the fence in heart beat !!!! i had checked online and was only able to get ether mms or internet to work but never both i guess its because i entered 2 apn's . but thanks to you i am able to surf and send pics . 

 

kudos !!!!!!!!:smileyhappy::smileyvery-happy:

silentbuddha
I'm Qualified Level 1

did you try doing a search with keywords APN MMS INTERNET ???

 

there are a lot of threads..

acheung
I'm a Participant Level 2

Thanks silentbuddha!  I already did do a search, and used the settings with not a lot of success.  I will try again and maybe post my settings here.  Do you know if I am required to create BOTH APNs for MMS?

You can also refer to the post already created about MMS settings:

 

http://forums.fido.ca/t5/forums/forumtopicpage/board-id/Apps_addons/page/1/thread-id/238

 



Hello acheung,

 

Welcome to the fido technical community,

 

I suggest you create 2 APN. And you delete any others APN setup on the phone. You should also call our customer service at 1(888)481-FIDO (3436); to make sure you do not have any blocks set to your account for sending MMS or Browsing the internet.

 

Please create the following to APNs:

 

APN1 [this one will have the radio button beside it]
Name: fido internet
APN: internet.fido.ca
Username: fido
Password: fido
APN Type: default
(all other fields blank)

APN2 [this one will not have any radio button beside it]
Name: fido mms
APN: mms.fido.ca
MMSC: http://mms.fido.ca
MMS Proxy: 205.151.011.013
APN Type: mms
(all other fields blank)

 

I hope this helps,

 



shayann
I'm a Participant Level 2

I have these current settings and only my internet for it works are there other mms settings
shayann
I'm a Participant Level 2

I have a lg shine plus thats unlocked, im currently on fid. My have been tryin to get my mms to work. only my internet settings