APN for LG Flip Phone (LGC441)

Reply
Highlighted
I'm a Participant Level 2
I'm a Participant Level 2

APN for LG Flip Phone (LGC441)

Hey guys and gals.

 

I have this old and unusual flip phone that I'd like to get using data.

 

It does not support LTE to my knowledge, and has a very weird settings menu.

 

The settings available are as follows:

Access point name (menu)

Title:

Authentication: (No, medium, high)

User name:

Password:

(only appear if auth set to medium or above)

APN:

 

Internet profiles (menu)

Profile name:

Use proxy: (off/on)

Proxy address:

Proxy port: (cannot be blank)

Access point: (lets you choose a setup you made in the access point name menu)

 

 

Edit: found a third menu, under messages, message settings, MMS, message center

 

Message center (menu)

Name:

MMSC URL:

Internet profile: (choose your setting from the access point name menu)

 

I've tried a number of combinations from various sources (including the fido official APN page) and can't get either MMS or internet to work.

 

Does anyone wiser than I have an idea?

 

Somewhat related thread:

https://productioncommunity.publicmobile.ca/t5/Phones-Hardware/MMS-Picture-Messaging-and-Non-Smart-P...

 

Accepted Solution

Re: APN for LG Flip Phone (LGC441)

Thanks Cawtau.

 

Using your solution and an amalgamation of others, I found the following settings worked for me. I was able to get both MMS and internet working!

 

Starting with access point name:

Title: fido

Auth: no

APN: fido-core-appl1.apn

 

Internet profiles:

Profile name: fido

Proxy: On

Proxy address: 205.151.011.013

Proxy port: 80

Access point: fido

 

Message center:

Name: fido

MMSC URL: MMS.fido.ca

Internet profile: Fido

 

In order to get the internet to work:

Settings > applications > browser > accounts

Homepage: google.com (must be a working website)

Internet profile: fido

 

 

Hopefully this information is useful to a future explorer. 

View solution in context
Flag this to a Moderator
Message 1 of 3
612 Views
Highlighted
Senior MVP Senior MVP
Senior MVP

Re: APN for LG Flip Phone (LGC441)

Hello DaveTheMedic,

 

  Welcome to the community!

 

  Not sure about wiser, but I'll give it a try! 😂

 

  You are correct in that the phone only supports 2G and 3G.

 


@DaveTheMedic wrote:..

Access point name (menu)

Title: Fido Internet

Authentication: (No, medium, high)

User name: Fido

Password: Fido

(only appear if auth set to medium or above)

APN: internet.fido.ca

 

Internet profiles (menu)

Profile name: Fido

Use proxy: (off/on)

Proxy address:

Proxy port:

Access point: Fido Internet

 

 

Edit: found a third menu, under messages, message settings, MMS, message center

 

Message center (menu)

Name: Fido MMS

MMSC URL: http://mms.fido.ca

Internet profile: Fido

...

 

 

Hope this helps 😀

 

Cheers

 

 

 

 


Flag this to a Moderator
Message 2 of 3
590 Views
Highlighted
I'm a Participant Level 2
I'm a Participant Level 2
Solution

Re: APN for LG Flip Phone (LGC441)

Thanks Cawtau.

 

Using your solution and an amalgamation of others, I found the following settings worked for me. I was able to get both MMS and internet working!

 

Starting with access point name:

Title: fido

Auth: no

APN: fido-core-appl1.apn

 

Internet profiles:

Profile name: fido

Proxy: On

Proxy address: 205.151.011.013

Proxy port: 80

Access point: fido

 

Message center:

Name: fido

MMSC URL: MMS.fido.ca

Internet profile: Fido

 

In order to get the internet to work:

Settings > applications > browser > accounts

Homepage: google.com (must be a working website)

Internet profile: fido

 

 

Hopefully this information is useful to a future explorer. 

Flag this to a Moderator
Message 3 of 3
574 Views