data services not working

Reply
Highlighted
I'm a Participant Level 2 ptan
I'm a Participant Level 2

data services not working

Data services on my mobile are not working for 4 days. I have tried calling fido but remain on hold forever and nobody answers. I believe from reading other posts that a network setting needs to be re-set by Fido, but I can't get in touch with anyone. 

Flag this to a Moderator
Message 1 of 9
1,487 Views
Highlighted

Re: data services not working

Hello @ptan,

 

Welcome to the community!

 

Did you try restarting your phone and verify that your mobile data is not turned off on your phone?

 

It will be hard getting through to Fido at the moment because of the new promotion they currently have.



Flag this to a Moderator
Message 2 of 9
1,486 Views
Highlighted
I'm a Participant Level 2 ptan
I'm a Participant Level 2

Re: data services not working

I have tried EVERYTHING, including resetting my phone to factory settings and restoring it (I did this twice). I also called apple, in case it was an issue with the latest iOS and they confirmed it wasnt them. I believe a reset is required on Fidos' end...

Flag this to a Moderator
Message 3 of 9
1,483 Views
Highlighted

Re: data services not working

@ptan, looks like you did everything you can do, you will have to be a bit patient trying to get through to Fido customer service today.



Flag this to a Moderator
Message 4 of 9
1,478 Views
Highlighted
Moderator
Moderator

Re: data services not working

Hey @ptan, thanks for reaching out.


I'm sorry to see that you have trouble with your phone now.

 

What phone model are you using exactly? Are you getting an error message when you try to access your data?

 

Let me know.

 



Flag this to a Moderator
Message 5 of 9
1,460 Views
Highlighted
I'm a Participant Level 2 ptan
I'm a Participant Level 2

Re: data services not working

hi @FidoKenny, I was using an iPhone X. i thought  this may be the issue, so i switched back to my iPhone 7, but this is still occurring. I don't always receive an error message - sometimes it just never loads any data, or sometimes it says that i am not subscribed to a data plan (which I am). I have been trying to get in touch with Fido since Sunday, but there is no response on any medium (online chat, phone, facebook). Apparently someone at Fido needs to reset my profile, but can't get in touch....Help?

Flag this to a Moderator
Message 6 of 9
1,456 Views
Highlighted
I'm a Participant Level 1 Ladybugz22
I'm a Participant Level 1

Re: data services not working

Having the same issue here Sad I’m home on mat leave so mostly using wifi and didn’t realize the data was the issue until leaving the house a few times.

can you please post when you have resolved?

Flag this to a Moderator
Message 7 of 9
1,452 Views
Highlighted
Former Moderator FidoMaria
Former Moderator

Re: data services not working

Hi guys!

 

Were you able to get this sorted out?

 

Let me know. Smiley



Flag this to a Moderator
Message 8 of 9
1,438 Views
Highlighted
Moderator
Moderator

Re: data services not working

Hey @ptan & @Ladybugz22!

 

Were you able to get your data working? 

 

Let us know Smiley 



Flag this to a Moderator
Message 9 of 9
1,393 Views