Showing results for 
Search instead for 
Did you mean: 

Unable to send SMS, but can receive them

I'm a participant level 2
I'm a participant level 2

Last Wednesday night I texted with a couple of friends on Androids, then I installed a new internet system at home and since then I can't send texts to Androids. I can receive them though. I've reset my phone and tried everything else I could find online. 

Also, when I reset my phone the unlock code reverted back to a code I used two phones ago. Is my phone screwed?  


I'm a participant level 2
I'm a participant level 2

Good morning @Original_Lucy !  I have the iPhone 12 Mini and have reset everything. I'll try restarting without the Sim a few times and see how it goes. I'm also going to try inserting the Sim into my old phone and see if it works, but I don't have it with me.  I just find it strange/coincidental that it happened right after installing the modem at home. It's oxio internet and I noticed they had a message on their site saying they're having issues with SMS messages and to contact them another way.  Playing detective now 😎I'm not home now and it's still not working so it shouldn't be that. 

I forgot to mention that I'm not getting the red exclamation mark or a notification saying the text wasn't delivered either. 

Thanks for the suggestion. 👌

Community Manager (Retired)
Community Manager (Retired)

Hey @PinkGal65,


To clarify, SMS to Androids don't work while on the Fido network either, aside from WiFi at home? Also, were you texting with Android numbers individually or as part of a group?


Just double-checking that the feature "Send as SMS" is still turned ON on the iPhone too, right?


Once you test the SIM in a different phone, keep us posted if it worked or not Smiley









Good morning, @PinkGal65 ,  sorry you're having difficulty sending text messages. What device do you have? 

You mentioned you reset your device. It sounds like you did a hard reset that reverted you back to factory. You will have to restore everything again from the start, if that's what happened. Once you get all set up again, do a few restarts without the Sim in the phone, then put the Sim back in and restart again in hopes of repopulating the network settings. My android device is acting strange after the last android update,  so it may have something to do with any software updates that were done. 

If after all the trouble shooting, you are still experiencing this issue, you could call fido support. 611 from your device or make contact with fido at

Hope you find a resolution