RCS not showing on my samsung A

RCS not showing on my samsung A

RCS not showing on my samsung A

pimanbouk1
I'm a Contributor Level 1

RCS not showing on my samsung A

Hi there,

 

i hope i can get some quick help as to why RCS features is not enabled. i don't even see chat features or the advanced tab. i have two types of messages: text and multimedia.  Thank you

3 REPLIES 3

Hey there @pimanbouk1 , setting up rcs on your phone is done in the messaging app: this is assuming you are using Google messenger. 

How to set up RCS Chat with Google Messages
  1. Open the Google Messages app on your phone.
  2. Tap the three-dot menu button in the top right-hand corner.
  3. Select Settings.
  4. At the top of the Settings panel, tap Chat Features.
  5. Enter your phone number.
  6. Tap Continue.  If you are using Samsung messaging,  then read this from android central: see Here I hope this helps you and others looking for rcs features 


pimanbouk1
I'm a Contributor Level 1

thanks for your answer Lucy but i want to activate RCS through samsung messages. It says on Android central, "your ability to activate it solely depends on your carrier activating the advanced messaging services for the stock samsung app.  

Hi again @pimanbouk1 , I totally get it. What I did was install Google messenger and turned on rcs, then I opened Samsung messenger and there was a red notification dot on the menu on the top upper right corner. I opened the menu and selected activate and it worked. I just left Google messenger installed and changed my default back to Samsung and left it like that. It does work.  Cheers