RCS Down?

RCS Down?

RCS Down?

I'm Helpful Level 2

RCS Down?

On Pixel 2 XL

 

I had RCS (Enhanced Messaging) enabled on Android Messages for a while but the last few days it's not working anymore. When I go into setting to try to enable it again it just says "Excuse the wait..." while it tries to enable but it never completes

 

Is the service down for Fido or is it just me?

17 REPLIES 17
Former Moderator

Hey @Kenjuta

 

You should definitely be able to use the service. Have you tried to complete the activation both on and off WiFi?

 

Have you also made sure you have the most up to date version? 

 

Let me know! 



I'm Helpful Level 2

Tried it both on and off WiFi

 

Android Messages is the latest. Android version I have the June security update but haven't had the July security update pushed to me yet

 

The service was working for me before and was wondering if you guys or anyone else seeing issues on your end now?

 

I also tried to clear cache for Android Messages and Carrier Services but it didn't help

Hey @Kenjuda

 

Thanks for the additional info Smiley

 

Can you try to uninstall the app from the Play Store?  Since it's the default messaging app, it'll only uninstall the updates.  After you do that, you just need to update the app again and it should work.

 

Keep us posted!



I'm Helpful Level 2

Just tried that and it still won't enable RCS

I uninstalled, cleared cache, update and it still  stuck on "Excuse the wait..."

 

I'm on version 3.3.044

 

Not that I'm aware of @Kenjuta!

 

I will however forward your feedback to the right team so that this can be further looked into.



I'm a Contributor Level 1

i'm currently experiencing this same issue. it just lags on the excuse the wait. and after having 1 live chat session reconnecting while on the device, so i never had them try a network reset for my line. the second rep after switching to pc suggested i try here.

Hey @Mysticone! Thanks for posting Smiley

 

What type of phone are you using? Can you let us know if your Operating System is up to date?


We also suggest deleting the Android Messages app and re-installing it.

 

Let us know how that goes!

 

 



I'm a Contributor Level 1

i'm using the pixel 2. i've reset to factory, reset just network settings on phone, uninstalled updates for android messages since thats all i can do with it being my default app. to no avail.

Looks like you've tried everything on your end, we'll take over from here Smiley


I'm sending you a PM so we can look into this further, see you there!



I'm a Participant Level 3

I have a OnePlus 6t prior was using a 5t. At one point I had the option enabled. When I received my 6t I installed the latest Android messages and don't get the option for enhanced chat anymore .I've uninstalled and reinstalled . I have Android pie with Nov security update .Is there something on fidos end that is needed to get this enabled ?

Former Moderator

Hey @Aaaaq

 

That's odd as it should be working. 

 

Have you tried what Kenjuta posted above? Going into Settings > Advanced > Chat Features

 



I'm a Participant Level 3

I don't have that option in the app itself. Like it is not enabled

We'll take a closer look at your account in this case @Aaaaq!

 

I'm sending you a PM in order to get your info. See you there Smiley

 

 



Are you getting the same message as before @Kenjuta

 

@Community any idea on what could be causing this?



I'm Helpful Level 2

That was the same message as before but it's suddenly working now.

Going into Settings > Advanced > Chat Features now shows me the RCS options instead of asking me if I want to set it up

 

Guessing whatever server issue got fixed

That's great! 

 

Thanks for keeping us posted @Kenjuta



I'm Helpful Level 2

I asked a few people I know that's also with Fido and they seem to have the same issue as me too

 

They were connected to RCS and then they're not on it anymore and when they try to enable it again in Android Messages it just keeps trying forever

 

Have you guys checked to see if this is an issue on your server side?